Cant create rules

Discussion in 'LnS English Forum' started by stetha, Oct 4, 2006.

Thread Status:
Not open for further replies.
  1. stetha

    stetha Registered Member

    Joined:
    Sep 14, 2006
    Posts:
    7
    After all, ive thinked that LnS is working correctly.
    It asks by every application, which tries to connect to the internet.

    But when i wanna create a rule manually, its reseted when i click ok.
    So its just.
    The strange thing is, when i create by displaying the log-file, its safed correctly...

    Im using the newest beta-version.

    Anyone got an idea?
     
    Last edited: Oct 4, 2006
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    Could you explain more how you are proceeding exactly and what do you mean by "its reseted when i click ok" ?

    How many rules do you have in your ruleset ?

    Thanks,

    Frederic
     
  3. stetha

    stetha Registered Member

    Joined:
    Sep 14, 2006
    Posts:
    7
    I tryed to open the ports for UTorrent.
    But I'm not able to save this rule.

    When i open the created rule its blank. o_O

    Know what i mean?
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Could you post some screenshots:
    - the rule edition dialog box just before pressing Ok
    - the rule edition dialog box after you have pressed Ok and re-opened it

    Thanks,

    Frederic
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.