Cant create rescue media

Discussion in 'Acronis True Image Product Line' started by knightmare, Aug 17, 2004.

Thread Status:
Not open for further replies.
  1. knightmare

    knightmare Registered Member

    Joined:
    Aug 17, 2004
    Posts:
    1
    hey, i've tried TI7 and TI8 and both have the same issue, I can manke bootable floppy disks just fine, but when i try to make bootable cd-r or cd-rw media it says it fails. I tried it on xp with sp1 and sp2 and 2 different burners....does anyone know how to fix this issue?
     
  2. RobH

    RobH Guest

    Yes, had the same issue. On a Win98 system. Had trouble burning rescue cd three times. with TI Deluxe, TI 7.0 build 576 and later with build 613.

    Last time, my own fault. Disc was not empty. TI will only give one message (fafaik), media fault (or something like that). So you're unsure what went wrong.

    But even with a blank cd it is a tricky operation.

    I remember fiddling with the cd tray. Closing when TI asked for a disk, or closing it and during the spinup of the drive click the button in the TI window. At some point it worked and burned the cd.
    Sorry, can't remember the details.

    Rob
     
  3. jmschwartz

    jmschwartz Guest

    Hello,

    With v. 8 I've had the best luck when I insert a CDR into an open tray and THEN press the continue toggle so the Acronis program, not me, actually CLOSES the drawer. It might take one or two tries, but this technique did work for me three times out of three.

    Good luck.

    Regards,
    Jim
     
  4. SirLar

    SirLar Registered Member

    Joined:
    Aug 20, 2004
    Posts:
    1
    Jim,

    Thanks for the idea. I also just installed my 8.0 and could not make a bootable CD. BUT, your insight worked.

    It would seem Acronis should put this on their FAQ site for TI 8.0...

    I would also note that what I found is the disc had to be totaly blank. I tried with one I had labeled already and could not get it to work at all..

    Thanks again...
     
  5. marikavs

    marikavs Registered Member

    Joined:
    Aug 22, 2004
    Posts:
    1
    Thanks Jim! No label, no formatting, leave the drawer open with the disc in it - it worked! I never could get the floppies to work (hangs on the second one when trying to boot) so I was quite frantic to at least burn the disc. I had rewritten the floppies three times already. So much for Acronis websupport... (Never do a major job on a week end?) :D
     
  6. playivorys

    playivorys Registered Member

    Joined:
    Aug 22, 2004
    Posts:
    11
    Hi all,
    I was habing problems also getting the media to creat quicly coming with error message not even time to really start a burn and no indications of aatempt to access the CD-R. I made sure no other cd processes where running but InCd. What I found to do the trick was to simply disable the realtime protection of Norton antiVirus and disk created. Hope this helps someone it worked for me. I simply put it on after burn was over.

    Thanks guys for this forum I am a new TI 8 user.
     
Thread Status:
Not open for further replies.