Can't Connect to Wirless Router

Discussion in 'ESET Smart Security' started by firzen771, Nov 10, 2007.

Thread Status:
Not open for further replies.
  1. firzen771

    firzen771 Registered Member

    Joined:
    Oct 29, 2007
    Posts:
    4,815
    Location:
    Canada
    i am running WinXP,i have a d-link DI-624 router. before i got ESS i was able to wireless connect to my router with my laptop, but now that i have ESS it wont show on the possible networks to connect to. is there some way i can fix this to allow wireless connection to my router?
     
    Last edited: Nov 10, 2007
  2. firzen771

    firzen771 Registered Member

    Joined:
    Oct 29, 2007
    Posts:
    4,815
    Location:
    Canada
  3. ASpace

    ASpace Guest

    Enter the Advanced Setup Tree (F5)

    1. Navigate to Personal Firewall.
    Choose Interactive Mode

    2. Navigate to Personal Firewall -> Rules and zones . In the right (at the Trusted zone part) , click Setup and choose "Allow sharing"

    3. Navigate to Personal Firewall -> IDS and Advanced options
    Make sure all services are allowed (a.k.a 4 services)

    4. In Personal firewall -> IDS and advanced options , enabled logging


    Then,
    Open Personal firewall > Rules and zones > Zone and rule setup
    Choose Toggle detailed view of all riles (if already not set to this)
    Uncheck every rule that has in the name Block.

    Confirm with OK.

    Start creating new rule:


    Name : your choice
    Direction : Both
    Action : Allow
    Protocol : TCP & UDP

    Additional action:
    check Log


    In Local tab - For every (ports)
    In Remote choose - For every (ports)
    Then (AFAI remember , you should enter the IP address in the Remote tab . So here enter the IP of the router- example 192.168.16.1) .

    Confirm with OK and restart.Try again.
     
  4. firzen771

    firzen771 Registered Member

    Joined:
    Oct 29, 2007
    Posts:
    4,815
    Location:
    Canada
    thers no option to add an IP in the remote tab?
     
  5. firzen771

    firzen771 Registered Member

    Joined:
    Oct 29, 2007
    Posts:
    4,815
    Location:
    Canada
    anyways, it doesnt matter, i got it to work, thx though
     
Thread Status:
Not open for further replies.