Can't connect to another computer on my Workgroup!!

Discussion in 'other software & services' started by kivanc, Jan 1, 2007.

Thread Status:
Not open for further replies.
  1. kivanc

    kivanc Registered Member

    Joined:
    Jan 1, 2007
    Posts:
    3
    I'm having trouble setting up my home network.

    I did the network wizard on both computers. Everything worked. I can connect from my desktop to my laptop computer from the workgroup and access shared folders. But when I go to my workgroup on my Laptop, and click on my desktop computer icon which shows on the workgroup it gives me an

    ERROR MESSAGE
    "\\desktop is unaccessible. Contact admin to see if you have permission to this computer.

    Network Path not found."

    So why is it that I can connect from desktop to laptop but not laptop to desktop?

    if you can help me I would really appreciated.

    What should I do?
    I have WinXP on both computers and by the way I turned off the firewalls on both.
     
  2. Ice_Czar

    Ice_Czar Registered Member

    Joined:
    May 21, 2002
    Posts:
    696
    Location:
    Boulder Colorado
  3. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,697
    Hello,
    If you do start > run > type in the name of the computer you want to access, for example \\second_comp, what happens?
    Mrk
     
  4. kivanc

    kivanc Registered Member

    Joined:
    Jan 1, 2007
    Posts:
    3
    I've got WinXP Professional Edition version 2002 Service Pack 2 on my desktop and on my laptop I got WinXP Home Edition version 2002 Service Pack 2 installed

    Don't got any idea which type of workgroup...

    When I do start > run > type in the name of the computer, it brings me the same message:

    ERROR MESSAGE
    "\\desktop is unaccessible. Contact admin to see if you have permission to this computer.

    Network Path not found."

    Also when I get to Local Network in my laptop I don't see the remote computer (the Desktop). Only I can see the remote computer in the workgroup section.

    NOT: the firewalls has been set off on both computers
     
  5. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,697
    Hello,

    Some things to do:

    Change the computer names on both machines to something you'll easily recognize. Change the Workgroup name on both machines to the same name, eg. HOME. Reboot both machines.

    Setup shared folders on both machines - preferably NOT desktops but folders on root of drives, eg. C:\Folder or G:\Docs.

    Try to access them from one computer to the other using names, eg \\second_comp.

    Do you have the required services running?

    Mrk
     
  6. nigglesnush85

    nigglesnush85 Registered Member

    Joined:
    Oct 9, 2006
    Posts:
    36
    hello,
    I have had similar problems with my pcs. The network wizard is rarely helpfull, I set up the connection manualy entering ips and subnets.
    I also have had the same probs regarding accessing the desktop, eventually I realized it was because the desktop was private. I just took the tick out of the private box on the documents and settings folder and then i could access the desktop.

    hope it helps
     
  7. kivanc

    kivanc Registered Member

    Joined:
    Jan 1, 2007
    Posts:
    3
    Thanks all... It worked.
     
  8. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,697
    Hello,
    I'm glad I could help, cheers!
    Now, next step - Internet Connection Sharing in Linux :) :)
    Mrk
     
Loading...
Thread Status:
Not open for further replies.