Can't browse Network v9.1

Discussion in 'Acronis True Image Product Line' started by Kepy, Mar 31, 2006.

Thread Status:
Not open for further replies.
  1. Kepy

    Kepy Registered Member

    Joined:
    Mar 11, 2005
    Posts:
    4
    I am not using DHCP so I am statically assigning IP addresses.
    I am using a boot cd from V9.1 and I am unable to find "Computers Near Me" when I expand the entry.
    The odd part is this is on a Gateway machine the I have success using v8 with.

    Anything I am missing that changed in v9.1?

    I can ping the box after I assign it an IP addy so connectivity is there.
    I assing IP, Subnet Mask and the Gateway fields.

    Autosensing shows a status of 100Mpbs, Half Duplex.

    I have tried a reebot with no luck.

    I am stumped....
     
  2. simusphere

    simusphere Registered Member

    Joined:
    Sep 6, 2005
    Posts:
    79
    Location:
    Virginia
    Try entering in the UNC path to your shared folder.

    Code:
    \\my-server\shared-folder\
    As soon as you type the last back slash in the path, the browser should start working. I have no idea why you need to do this in version 9.x but like you said in version 8 it works most of the time directly through "Computers Near Me".
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Kepy,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept our apologies for the delay with the response.

    If the workaround suggested above by simusphere does not help then please do the following for both version 8.0 and version 9.1 Bootable Rescue CDs:

    - Boot the computer from Acronis True Image Bootable Rescue CD and press F11 key when the selection screen advising you to select either "Full", "Safe" or "Boot into Windows" option appears;

    - After you get the "Linux Kernel Settings" prompt, please remove the "quiet" word, click on the OK button, choose "Full Version" and wait for # prompt to appear;

    - Issue the following commands:

    asamba dhcp -n
    asamba masters

    - Write down the output after each of the commands or use a digital camera to make a shots of the output screens;

    - Insert a diskette in a floppy disk drive and issue the following commands;

    cd tmp
    mkdir mntdir
    mount /devfs/floppy/0 mntdir
    cat /proc/net/dev > mntdir/net.txt
    sysinfo > mntdir/sysinfo.txt
    umount mntdir

    - Collect the net.txt and sysinfo.txt files from the diskette.

    Please note that when using version 8.0 Bootable Rescue CD you should press F11 key when the "Starting Acronis Loader..." message appears and not when the selection screen appears as version 8.0 Bootable Rescue CD does not have any selection screen.

    Please also note that sometimes the sysinfo.txt and net.txt files are not readable from under Windows. In this case please try entering the file names using capital letters (SYSINFO.TXT, NET.TXT) or follow the instructions provided in this previous post of mine.

    If you do not have a floppy drive then please take a look at this previous post of mine explaining how to save the sysinfo.txt file to USB flash drive.

    Please also provide us with the following information:

    - What exact versions and build numbers of Acronis True Image do you use?

    You can find the full version name and build number by going to Help -> About... menu in the main program window;

    - Describe your network structure in more detail.

    Please submit a request for technical support. Attach all the collected files and information to your request along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
  4. Kepy

    Kepy Registered Member

    Joined:
    Mar 11, 2005
    Posts:
    4
    The workaround suggested above by simusphere combined with using the IP address of the machine where the Image is stored worked.
    That is, I put in \\10.140.xxx.xxx\ and then My workgroup shows up under Computers Near Me. I was then able to browse like normal.

    Tip to Acronis, I made my way to Acronis and their True Image software because the previous vendor I used let their product goto hell. I was enticed by the 9.1 upgrade offer, only to be dissapointed by the Latest Version.

    v8 build 937 worked just fine for my need and I upgraded just to be current because I was quite happy with what I thought was a Fantastic Program. I hope that a future build to 9.1 returns the functionality of v8.
     
Thread Status:
Not open for further replies.