Can't boot from a cloned hdd

Discussion in 'Acronis True Image Product Line' started by pdpeck, Mar 4, 2005.

Thread Status:
Not open for further replies.
  1. pdpeck

    pdpeck Guest

    Set up:
    2.4 ghz p4 home built running xphome sp2
    Old hd - WD 60 g, New drive WD 80g
    Have 2 mobile racks installed for hdds, Old on the master and New on slave
    Jumpers on both set for cable select

    Old drive has two partitions, one primarily for system and programs, the other for data

    Cloned Old to New, then removed Old from its rack and inserted New in Master position.

    It fails to boot. Seems to act the same as having a non boot in the floppy.

    While both drives were still inserted the respective partitions were compared.
    The system partition on Old had more 'used' space than on corresponding partition of New. The data partitions were exactly the same.

    Have tried the cloning from Windows in normal start up and in safe mode. Same result.

    Have tried to download TI program to write the MBR but it won't fit on a 1.44 floppy.

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello pdpeck,

    Thank you for choosing Acronis True Image (

    We are really sorry for the inconveniences.

    Please launch the MBR fixing tool after you download it with the blank diskette inserted. You shouldn't try to copy the tool itself to the diskette because this tool will prepare the diskette for you. After the diskette is written please boot your computer with it and agree that you want to fix MBR.

    Thank you.
    Ilya Toytman
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.