Can't backup to NAS using FTP backup location

Discussion in 'Acronis True Image Product Line' started by Slaycock, Apr 16, 2007.

Thread Status:
Not open for further replies.
  1. Slaycock

    Slaycock Registered Member

    Joined:
    Mar 17, 2007
    Posts:
    33
    I have a NAS based on the excellent FreeNas. Like others in this forum I have been unable to schedule unattended backups (tasks) to the NAS server.

    I am using TO 10 release 4942

    I am using an FTP backup location e.g. ftp://192.168.2.15/Backup500/FTPBackups.
    where

    192.168.2.15 is the IP of my NAS (I've also tried with the name freenas rather than the IP with the same results)
    Backup500 is the mounted disk
    FTPBackups is a directory on Backup500

    The PC I am trying to backup from is running XP SP2.

    Things I have noticed when using tasks

    1. If I edit the task that does the backup to an FTP backup location I am told that TI cannot find the path to the ftp directory and I should edit the task. But there are no problems selecting this FTP directory whilst setting up the task.

    2. If I try alternative backup locations using mapped drives when I run the task manually there is a "cannot open or write to file error".

    Both 1 and 2 will work fine if I do a manual backup (as opposed to manually running a scheduled task)

    3. If I try to select my target backup directory through "Network Places" I can get to my workgroup but am then told that I do not have access priveledges for computers within that workgroup.

    I hope this sheds some further light on the issues relating to problems with scheduled tasks and ftp backups.

    Regards

    Steve
     
Thread Status:
Not open for further replies.