Can't access "My documents" after image creation

Discussion in 'Acronis True Image Product Line' started by Peter Mac, Dec 19, 2006.

Thread Status:
Not open for further replies.
  1. Peter Mac

    Peter Mac Registered Member

    Joined:
    Oct 7, 2005
    Posts:
    73
    I created an image with Acronis True Image 9.

    The image verified. I can mount the image. The "My Documents/Jim" Folder says "Access Denied." It shows zero files and folders. This is the most important folder on the image. Unfortunately, the hard drive had Windows reinstalled (I assume reformatted).

    Why is the one folder we need showing access denied? Is our data gone for good?

    here's the funny thing. The size of the image is the same size as the data on the hard drive. Where did this data go? Why does Acronis deny access to our data?
     
  2. seekforever

    seekforever Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    4,751
  3. Peter Mac

    Peter Mac Registered Member

    Joined:
    Oct 7, 2005
    Posts:
    73
    I believe the OS is XP home.

    i thought even with a security issue it would still show I have files and folders and not 0 and 0
     
  4. Peter Mac

    Peter Mac Registered Member

    Joined:
    Oct 7, 2005
    Posts:
    73
    Here's something interesting. This folder had 16 GB of data out of 28 gb on the disk. When I get properties of the whole drive it says 28 gb.

    However, when I look up properties of every other folder it only has 12 gb of data. thus I think the hard drive shows (I hope) that the data is still there, but i just can't see it. I'm trying to change permissions, but having trouble.

    If the folder I need says it has 0 Files and 0 folders in it. Is this just a permissions issue? Could the data possibly still be there even though it shows Access Denied and 0 files and folders? Is there any chance to still save my data?
     
Thread Status:
Not open for further replies.