Can't access an mounted archive in Windows Explorer

Discussion in 'Paragon Drive Backup Product Line' started by DaveB1, Dec 31, 2014.

  1. DaveB1

    DaveB1 Registered Member

    Joined:
    Dec 31, 2014
    Posts:
    1
    Hello,

    I've just upgraded from Paragon Hard Disk Manager 14 free to the paid for Hard Disk Manager 15 Suite. I've been able to mount a partition in an archive on a USB drive that I made with HDMv14 free but when I try to browse the mounted partition (drive H:) in Windows Explorer using HDMv15 I get a dialog pop-up saying:

    "H:\ is not accessible
    Incorrect function."

    System details:
    Windows 8.1, 64 bit
    Paragon Hard Disk Manager™, version 10.1.25.431 (22.11.14 ) Suite
    hdm.dll, version 10.1, release 25, build 431
    biont.dll, version 10.1, release 25, build 431
    biont.sys, version 10.1, release 25, build 431
    Paragon Base Services Library, version 1.1, build 239311 (22.11.14 )

    Browsing archives was the reason I paid for the software and I'm not a very happy customer! Any ideas?

    Thanks
    Dave
     
  2. CharlesB

    CharlesB Registered Member

    Joined:
    Mar 13, 2015
    Posts:
    2
    I had the same problem. I asked the Paragon support and it turns out that, in Archives tab, you have to select (a) Show VD containers and (b) Show partitions. The Mount Image button then becomes available to mount the image as virtual CD/DVD drive which can be browsed. The Paragon documentation is not good but so far I cannot complain about their support answering questions within a day or so.
     
Loading...