Cannot to the domain after restore

Discussion in 'Acronis True Image Product Line' started by mjourdev, May 2, 2006.

Thread Status:
Not open for further replies.
  1. mjourdev

    mjourdev Registered Member

    Joined:
    Jul 28, 2005
    Posts:
    9
    Location:
    Liege Belgium
    TI Corporate wks 8.1213
    NT 4.0 wks SP6

    I need to have a spare PC waiting on a shelve, which will replace the original if a crash occur.

    So, I took a TI backup of the original PC and I restored the image on the spare PC. Both hardware are identical.

    Today, I made a test with the spare PC. I switched off the original and I started the spare. It was impossible to login to the domain (many users tried). Local account login were successull.

    After the test, the orginal PC restarted without any problem.

    I already made a few restore and all were successful (but on the same hardware).

    Any idea?

    Thanks,
    Michel
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello mjourdev,

    Thank you for choosing Acronis Workstation Disk Backup Software.

    Could you please describe the issue in more details? Please explain your step-by-step actions which you took that led you to this issue. Have you received any error messages? What exact error messages? When exactly have you received them?

    Thank you.
    --
    Aleksandr Isakov
     
  3. mjourdev

    mjourdev Registered Member

    Joined:
    Jul 28, 2005
    Posts:
    9
    Location:
    Liege Belgium
    Alex,

    I have a PC A, fully configured Netbios LIEW1007.
    1. I took an Acronis TI backup of PC A/LIEW1007.
    2. I restored the image on an another identical hardware PC B (PC B/LIEW1007).
    NB: Both hardware are identical, except the MAC address.
    Now it's time to test it.
    3. I switched off PC A/LIEW1007.
    4. I connected to the network and started PC B/LIEW1007.
    PC B/LIEW1007 does not want to login with users member of the domain, while local users (members of LIEW1007) it's works!
    The error message which appear on PC B/LIEW1007 is something like, 'this wks is not in its primary domain'.
    I also found the following error on the eventvwr of the BDC, Error 5722 the wks LIEW1007 failed to authenticate.
    5. I switched off PC B/LIEW1007.
    6. I restarted PC A/LIEW1007 and it works!

    Thanks,
    Michel
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello mjourdev,

    Please try to perform the solution describred in this Microsoft article.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.