cannot set 'higher efficiency'

Discussion in 'NOD32 version 2 Forum' started by eragon, Jul 11, 2007.

Thread Status:
Not open for further replies.
  1. eragon

    eragon Registered Member

    Nov 15, 2006
    Hi! I tried to set the following programms into higher efficiency but everytime I do it when pressing ok and returning to see if they are in higher efficiency they turn into red 'higher compatability'. This is the first time I come up to such a problem. What is going on? These are the programms that refuse to turn to 'higher efficiency':

    a. Windows up

    b. Windows update agent - iexplore.exe

    c. Windows update agent - svchost.exe

    What's going on?
    Last edited: Jul 11, 2007
  2. patch

    patch Registered Member

    May 14, 2007
    Had some problem. Can't remember which files effected. Solved by un-installing then re-installing
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.