Cannot run PG anymore

Discussion in 'ProcessGuard' started by A884126, Jun 12, 2004.

Thread Status:
Not open for further replies.
  1. A884126

    A884126 Registered Member

    Joined:
    May 16, 2004
    Posts:
    191
    Hi.

    This week PGjust crashed on my system for no reason. I uninstalled it without any problem but when I try to reinstall it it says it cannot write on "procguard.sys". I tried to delete then this file manually but I got an error message (see image attached).

    I am now totally blocked and I do not know what to do. After TDS concern now it is PG... not cool at all....
     

    Attached Files:

  2. Dazed_and_Confused

    Dazed_and_Confused Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    1,831
    Location:
    USA
    Hello A88. I've been struggling with PG too. Not sure if this will help, but see this post about uninstalling.
     
  3. A884126

    A884126 Registered Member

    Joined:
    May 16, 2004
    Posts:
    191
    Thanks uninstall completed. PG up again and I hope with no future issue...

    Cheers
     
  4. Dazed_and_Confused

    Dazed_and_Confused Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    1,831
    Location:
    USA
    Same here, A88. Glad to see to see your back in business. I've found PG works well, when it's on the job. :)
     
  5. Rodehard

    Rodehard Registered Member

    Joined:
    Feb 20, 2004
    Posts:
    90
    Was having the same problem until I defragged my HD. Try it.
     
  6. Dazed_and_Confused

    Dazed_and_Confused Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    1,831
    Location:
    USA
    Planned for tonight! :)
     
Thread Status:
Not open for further replies.