Cannot Run Ewido Anymore

Discussion in 'ewido anti-spyware forum' started by SolHaven, Feb 19, 2006.

Thread Status:
Not open for further replies.
  1. SolHaven

    SolHaven Registered Member

    Joined:
    Feb 19, 2006
    Posts:
    9
    there was some piece of crap msn virus going around and i was stupid enough to click on this link, ive had my fair share of experiances with viruses and malware etc and ive been able to get rid of it each time using, well ewido. but now the program cannot be intialized properly and once booted up shuts down automatically...sometimes when i try a message comes up...ive tried reinstalling it but still nothing works, when i run adaware it comes up with a windows registry infection or something of the sort and only started happening after i got this...any suggestions?
     
  2. karl.ewido

    karl.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    236
    Location:
    Germany
    Please post here the screenshot of the error messagebox.
    You must restart Windows after the uninstallation of the ewido software. After the restart you can reinstall the ewido software again.
     
  3. SolHaven

    SolHaven Registered Member

    Joined:
    Feb 19, 2006
    Posts:
    9
  4. karl.ewido

    karl.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    236
    Location:
    Germany
    Update the ewido software, restart Windows in safe-mode and scan here again with the ewido software (scan also the registry).
     
  5. SolHaven

    SolHaven Registered Member

    Joined:
    Feb 19, 2006
    Posts:
    9
    i cant update due to it closing down immediatly after booting it up...can you say Fu*&ed...
     
  6. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    How about manually downloading the full database from here and then follow Karl's instructions.
     
  7. SolHaven

    SolHaven Registered Member

    Joined:
    Feb 19, 2006
    Posts:
    9
    i like the way you think...alright ill try it. :D

    yea...didnt work...sadness
     
    Last edited: Feb 22, 2006
  8. BILL G

    BILL G Registered Member

    Joined:
    Nov 16, 2004
    Posts:
    80
    Location:
    MN USA
    How about Safe Mode + Net? Start Your Firewall First thing.
     
  9. karl.ewido

    karl.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    236
    Location:
    Germany
    please post here also a report log of the ewido analyze module 'startup'.
     
  10. SolHaven

    SolHaven Registered Member

    Joined:
    Feb 19, 2006
    Posts:
    9
    startup huh?...can you please exlain how i do so...sorry
     
  11. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    If I am not mistaken karl means with the ewido program open select the analysis button from the left side menu. Then select startup and then Save report. Then copy\paste the ewido anti-malware - Startup report into a post here.
     
  12. SolHaven

    SolHaven Registered Member

    Joined:
    Feb 19, 2006
    Posts:
    9
    well im glad to say one of those miracles where it just magically started working for some unknown reason. i just installed the background update etc so it could just do its work and i scanned in safe mode and apparently it got rid of the problem...im glad, and thanks for all the help men. great great people :thumb:
     
Thread Status:
Not open for further replies.