Cannot receive attachments with foriegn characters

Discussion in 'NOD32 version 2 Forum' started by RealBig, Jan 5, 2007.

Thread Status:
Not open for further replies.
  1. RealBig

    RealBig Registered Member

    Joined:
    Jan 5, 2007
    Posts:
    3
    Having just purchased this product, I'm now running into a slight problem with emails containing foreign characters in the file name of attachments. NOD begins it scan of the attachments as soon as my email client establishes contact with my ISP, but subsequent to the "download", my email client reports a POP3 error and the email plus attachments are not to be found in my email client. I've discovered that I can manually download the attachments via webmail by choosing a different file name to save them as, which doesn't contain the foreign characters.

    How can I ensure that these emails and attachments are successfully retrieved form my ISP ? Is this perhaps something that I need to configure in my email client as opposed to NOD (I can't locate any specific settings within NOD that would address this) ?

    Thanks in advance,
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Through your webmail please forward one to me that is not of importance and I will see what my NOD32 does.

    blackspear @ wilderssecurity.com

    Cheers :D
     
  3. RealBig

    RealBig Registered Member

    Joined:
    Jan 5, 2007
    Posts:
    3
    Sorry mate, I tried to forward one of these emails that gets "stuck" at my provider, but my webmail fails at that for some strange reason. Not sure if this could be something with my webmail provider, but this has only been a problem since I changed from Avast to NOD. I'm not indicating that it is an issue with NOD, it's just that the timing is coincidental. It could of course be something with my provider, but that wouldn't explain why I'm able to send similar emails to myself containing file attachments with umlauts and they arrive without any issues.

    Sorry if this appears to be more of an email issue than a NOD issue, but I'm trying to go through the process of elimination.

    Cheers,
     
Thread Status:
Not open for further replies.