Cannot open Web pages from OE

Discussion in 'other software & services' started by WilliamP, Dec 24, 2007.

Thread Status:
Not open for further replies.
  1. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,208
    Location:
    Fayetteville, Ga
    For some reason E Mail web links will not do anything. Any Email that has a web link for you to click on does nothing. Please help. I have XP Pro SP2, Comodo firewall, NOD 32 Ver.3 . I don't get any pop ups just no response.
     
  2. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,208
    Location:
    Fayetteville, Ga
    Please forgive me for my stupidity. I fixed it. Merry Christmas, Happy Hanukkah
     
  3. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
  4. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,208
    Location:
    Fayetteville, Ga
    For some reason IE was no longer set up as default browser. I think FF may have done that. I tried FF 3 Beta 2. That caused some problems.
     
  5. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.