Cannot Install TI ver 9.0.2337

Discussion in 'Acronis True Image Product Line' started by lighty, Mar 6, 2006.

Thread Status:
Not open for further replies.
  1. lighty

    lighty Registered Member

    Joined:
    Mar 6, 2006
    Posts:
    2
    Can someone please help me...... I have just purchased and downloaded TI ver 9.0.2337 and cannot get it to install. After selecting Full installation just before all the files were installed I got a FATAL EXCEPTION ERROR quote:

    "A fatal exception OE has occured at 0028:C02C0FBD in VXD IOS(04) + 00002031. The current application will be terminated.
    * Press any key to terminate the current application.
    * Press CTRL+ALT+DEL again to restart your computer. You will lose any unsaved information in all applications. Press any key to continue."

    Windows rebooted and I then tried to Uninstall but Acronis TI did not appear in the add/remove programs list.

    I then tried to Reinstall again and the installation appeared to go OK but I was still concerned about the original error message.

    I then decided to Uninstall (went OK)/Reinstall again to try and get a one-off error free installation but the original error appeared again.

    However, after rebooting I was again unable to Uninstall, as above, so I Reinstalled again but the program then froze up where the original error occured.

    I was then in the position where I couldn't Uninstall but also I couldn't Reinstall.

    I tried to work around the problem in "Safe Mode" with similar experience and at one stage the following message popped up:

    "The installer has encountered an unexpected error installing this package. This may indicate a problem with the package. The error code is 2905."

    When in "Safe Mode" I was finally able to Uninstall the program but now whenever I try to install in normal "Windows Mode" the installation freezes where the original error occured.

    My computer specs are:
    IBM P3 Laptop, 800Mz, 640Mb RAM, running WIN98 SE OS.

    I am really dissappointed that this has happened with such a reported fine product. Any help to solve my dilema would be greatly appreciated.
     
  2. VolkerNadolski

    VolkerNadolski Registered Member

    Joined:
    Jan 23, 2006
    Posts:
    165
    Hi,

    this error normally occurs as a result of a hardware conflict or a buggy driver. TrueImage adds a hardware device to your system and it could be a resource (IRQ) problem.

    In this MS-Article http://support.microsoft.com/defaul...port/kb/articles/Q192/9/25.ASP&NoWebContent=1
    is the renamig of the Sb16.vxd mentioned. Maybe this would work for you.

    Can you give us more specified information about your hardware..?

    Greetings

    Volker
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello lighty,

    Thank you for choosing Acronis Disk Backup Software.

    Please do the following in order to enable mini-dumps.

    - Open Computer properties either by right clicking on My Computer icon and choosing Properties or by opening System properties in Control Panel;
    - Go to Advanced tab;
    - Press Startup and Recover Settings button;
    - Choose Small memory dump in Write debugging information box;
    - Close all the dialog windows by clicking OK buttons.

    Then please reproduce the system crash and send us the mini-dumps created. This will allow us to investigate the problem thoroughly.

    Please also make a screen shot of the Device Tree application:

    - Download and unpack the Device Tree application;

    - Run the application;

    - Completely unfold the \Driver\Disk and \Driver\FtDisk branches;

    - Move the margin to the left in order to see all the items;

    - Make a screen shot;

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Tatyana Tsyngaeva
     
  4. lighty

    lighty Registered Member

    Joined:
    Mar 6, 2006
    Posts:
    2
     
  5. bVolk

    bVolk Registered Member

    Joined:
    Dec 22, 2005
    Posts:
    954

    The USB Card could be your source of problems.

    After you iron out your present situation with the help of Support, you may want to try again with the USB Card disabled. It may later prevent the externals to be seen by TI running from Rescue CD too. If that happens, you must connect the external direct to one of the original USB ports.
     
  6. Howard Kaikow

    Howard Kaikow Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    2,802
    Sometimes the easiest way to get rid of such problems is to merely get rid of Win 98.

    Best is to do a clean install of Win 2000, or Win XP, in another logical drive, but then you have to re-install all apps.

    You could upgrade Win 98 in place, but that leads to a less clean Win 2000/Win XP installation.

    I got rid of a number of problems by ditching Win 98 a few years ago.
     
Thread Status:
Not open for further replies.