Cannot Enter Shadow Mode - Shadow Defender

Discussion in 'sandboxing & virtualization' started by TerryWood, Jan 21, 2010.

Thread Status:
Not open for further replies.
  1. TerryWood

    TerryWood Registered Member

    Joined:
    Jan 14, 2006
    Posts:
    791
    Hi

    I posted in SD forum but there does not seem to be any activity so I wonder if any SD users can help me please


    I am trialling latest version Shadow Defender ....320. I am using Win XP SP3.

    When I click on mode setting it shows 3 shields in yellow for a) c drive b) F drive (Flash Drive) c) H drive (External Hard)

    Sometimes these are all ticked if they are I untick all but the c drive, then click on Enter Shadow Mode after which a box pops up with some activity Then another which says Operation Completed. However there is no Shadow Mode Logo showing at the top of the page and the C drive shield remains yellow. In other words it is not in Shadow mode.

    Sometimes if I repeat the foregoing several times I can get it to go into Shadow Mode, but more often than not it won't

    I have reinstalled it countless times, Any ideas what I am doing wrong or is it a known problem?

    Thank you

    Terry
     
  2. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    20,011
    I haven't seen this problem, but I'd email Tony at the support address as well as posting in the forum

    Pete
     
  3. Tony

    Tony Registered Member

    Joined:
    Feb 9, 2003
    Posts:
    723
    Location:
    Cumbria, England
    I dont know if this is any help, but have you tried installing as administrator, run as administrator?
     
  4. pegr

    pegr Registered Member

    Joined:
    Apr 8, 2008
    Posts:
    2,281
    Location:
    UK
    You're not running Panda Cloud Antivirus by any chance are you? I saw this behaviour when I was trialling Panda.

    It seems to happen when an application is holding on to some files on a partition that you want to protect. In the case of Panda, the solution was to disable real-time AV protection before enabling Shadow Mode then enable it again afterwards.

    I don't know if this is the same as your problem, but it may help.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.