Cannot download updates from this updater message

Discussion in 'SpywareBlaster & Other Forum' started by LMDavis, Sep 23, 2003.

Thread Status:
Not open for further replies.
  1. LMDavis

    LMDavis Guest

    When I try to get new updates I get a message that reads unable to through this updater
     
  2. memodude

    memodude Registered Member

    Joined:
    Aug 15, 2003
    Posts:
    18
    That means it cannot automatically download a new version of SpywareBlaster or SpywareGuard (depending on what product you are using). You will want to go to www.javacoolsoftware.com, go to the program you want on the navbar, and download the latest version.

    If you are using SpywareGuard 1.x, uninstall your current version before updating. If you are using SpywareBlaster or SpywareGuard > 2.0, you can safely install over your previous version.
     
  3. LMDavis

    LMDavis Registered Member

    Joined:
    Sep 23, 2003
    Posts:
    1
    Done ! Thank you very much .
     
Loading...
Thread Status:
Not open for further replies.