Cannot connect to server to get updates

Discussion in 'ewido anti-spyware forum' started by Biscuit, Aug 15, 2006.

Thread Status:
Not open for further replies.
  1. Biscuit

    Biscuit Registered Member

    Joined:
    May 26, 2006
    Posts:
    978
    Location:
    Isle of Man
    Hi

    Ewido 4.0.0.172b plus

    I have a 15 seat Ewido plus user. 12 of the Ewido installs are fine, but I have 3 computers that I am unable to get updates.

    If I try to manually connect I get an error message (which I can only partially see):

    If I then configure the proxy settings, I get the error:

    I have tried many versions of possible proxy setting entries.

    All 15 computers are set up in the same way, they are all connected to an SBS 2003 domain server running ISA 2004 firewall.

    All workstations are running XP Pro SP2 fully patched, Nod32 antivirus, ISA 2004 client, SP2 firewall.

    Entering the ISP proxy server to bypass the ISA server does not work. Entering proxy details from a 3rd party proxy service does not work.
    Unloading the ISA client does not work.
    Uninstall & reinstall of Ewido does nto work.

    I have several other sites running the same network configuration & Ewido is updating fine. However I do not have any other sites with as many as 15 Ewido users.

    Can anyone help please?
     
  2. vinzenz.ewido

    vinzenz.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    425
    Location:
    Brno, Czech Republic
    The error is because ewido does not support this type of authentication the ISA Server requires.

    I'm sorry.
    Regards,
    Vinzenz
     
  3. Biscuit

    Biscuit Registered Member

    Joined:
    May 26, 2006
    Posts:
    978
    Location:
    Isle of Man
    Can you therefore explain why Ewido works perfectly on 12 computers on the same site & also works perfectly on other sites including my own network?
     
Thread Status:
Not open for further replies.