cannot change settings...

Discussion in 'Returnil releases' started by 19monty64, Aug 16, 2009.

Thread Status:
Not open for further replies.
  1. 19monty64

    19monty64 Registered Member

    Joined:
    Apr 10, 2006
    Posts:
    1,302
    Location:
    Nunya, BZ
    After installing personal edition it seems that I cannot change ANY of the settings in preferences. Funny thing is, all the options are blank and none of the boxes can be checked, but the default settings are still in place. (mount at start, balloon tips, desktop, etc.) Scheduler works okay...just the prefs are in question! Tried repairing, re-installing, new installer, but nothing changes?!?! Anyone else experiencing the same probs?
     
  2. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    1. Did you receive any errors during the install/uninstall/reinstall? If yes, what is the exact text?

    2. Are there any errors in your Windows Event viewer related to RVS? If yes, what is the error text?

    3. What other programs are you using at the same time?

    Thanks
    Mike
     
  3. 19monty64

    19monty64 Registered Member

    Joined:
    Apr 10, 2006
    Posts:
    1,302
    Location:
    Nunya, BZ
    Thanks Coldmoon! No errors during install or in event viewer at all. Didn't notice a prob until I went to change the "mount Z drive at windows start" option. Tried to repair (to no avail) and re-install, but no change. Using Avast a/v on XP/SP3 system and no RVS probs other than preferences?!?!
     
  4. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Are you saying there is no issue unless you attempt to mount the VP or is it only when you try to configure RVS to mount the VP at Win boot?
     
  5. 19monty64

    19monty64 Registered Member

    Joined:
    Apr 10, 2006
    Posts:
    1,302
    Location:
    Nunya, BZ
    ...only when I try to configure RVS. ALL the option boxes are blank even though some of them should be check-marked, as per the default settings. I can change the default settings during install but all the preference-boxes remain blank and unchangeable. If I try to put a check-mark in say "do not show balloon tips" a check does not appear and it will continue to show the tips. The main menu, scheduler, and right-click options all work fine?!?!
     
  6. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Try rebooting into safe mode and see if the preferences are available then. If they are, change your settings (test), close the RVS GUI amd then restart the computer in normal Windows.

    Did the configurations change stick and are you still unable to access them?
     
  7. 19monty64

    19monty64 Registered Member

    Joined:
    Apr 10, 2006
    Posts:
    1,302
    Location:
    Nunya, BZ
    Sorry for the delay and thanks for your patience! Had to run some scans to eliminate an infection as the problem. Also uninstalled any applications that may have been interferring with RVS. Did a clean install of Returnil, checked preferences and then booted into safe-mode. Still no preferences checked and could not check any of them. The re-install was all default settings, but in the pref-menu what should have been checked was blank. At a loss for ideas of what to try...
     
  8. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Uninstall your current copy and try the LAB version. See your PM for additional information.

    Thanks
    Mike
     
  9. 19monty64

    19monty64 Registered Member

    Joined:
    Apr 10, 2006
    Posts:
    1,302
    Location:
    Nunya, BZ
    Will do...and thanks a lot for your help! I feel naked without Returnil ;)
     
Thread Status:
Not open for further replies.