Cannot backup to network NAS drive

Discussion in 'Acronis True Image Product Line' started by kad2, Mar 31, 2009.

Thread Status:
Not open for further replies.
  1. kad2

    kad2 Registered Member

    Joined:
    Mar 31, 2009
    Posts:
    1
    Hi,

    I am using Acronis home 2009, and when selecting the "target archive" I browse to my network share, setup for no authentication, and try to backup, but Acronis always fails with unable to write the file. There are multiple shares on the NAS, several of them open authentication, when choosing test the connection, a couple fail, and 1 will pass... so I choose the one that passes even though its not the one I want to use.. once I start the backup, it will fail as well. I have even mapped a drive to the share to a local drive number and choose it as the location and it still fails as well. I am using vista 64 on a wireless lan. I can connect and browse to the NAS drive through windows explore as normal with no issues, and not needing any authentications.

    error logs attached

    Thanks for your help
     

    Attached Files:

  2. seekforever

    seekforever Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    4,751
    Try it with a wired connection. I don't know the status of the current version of TI regarding wireless networking but it was not supported under earlier TI version.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello kad2,

    Thank you for your interesting in Acronis True Image

    When you map the drive, it becomes mapped only under your Windows account. Acronis True Image runs its tasks using the system account and so it is sometimes impossible to locate your mapped drive (especially when you are logged off). Please use the full UNC path (e.g. \\server\share\) instead of the mapped drive.

    Also make sure the user account on the NAS, under which you are trying to backup to it, belongs to the Administrator group. The Administrator group should also belong to READ/WRITE group. Set backup archive splitting to 2 Gb:

    1. Click "Tools" and select "Options";
    2. Click "Archive splitting" and set the size to 2 GB.

    Best regards,
    --
    Dmitry Nikolaev
     
Thread Status:
Not open for further replies.