Cannot allocate 80G drive after copying from a 40G drive

Discussion in 'Acronis Disk Director Suite' started by kvanryn, Aug 7, 2009.

Thread Status:
Not open for further replies.
  1. kvanryn

    kvanryn Registered Member

    Sep 30, 2004
    I ran DD10 to clone a 40G drive to an 80G drive. It finished the clone, I had proportional selected from the wizard. When I rebooted, the data was copied over to a 40G partition and I could not resize the partition to use the whole 80Gig drive. I tried merge as well and that would not work either. I ended up using Ghost and it did copy the whole drive and allocated the whole partition on the new drive. I could not get DD10 to do it. DD10 was much faster on the cloning than Ghost was, but I could not resize the partition. Very frustrating.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.