cannot access shared usb drive - server storage error

Discussion in 'Acronis True Image Product Line' started by dgeiken, Apr 23, 2009.

Thread Status:
Not open for further replies.
  1. dgeiken

    dgeiken Registered Member

    Joined:
    Apr 23, 2009
    Posts:
    3
    cannot access shared usb drive - server storage error SOLVED

    SOLVED: Added dword value to registry on host machine and all is good.

    Created new reg key under:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters

    added dword IRPStackSize

    changed base to decimal and added value 21

    I really didn't think this would solve it, which is why I tried everything else first.

    OP:

    when acronis true image home 2009 (trial) is installed i cannot access any shares on my external usb drives. error is "not enough server storage is available to process this command". this is only for shares, i can browse the drive through explorer from the resident pc. if i uninstall acronis, the error goes away. have gone through this many times, always the same. if acronis is installed i get the error, if it's uninstalled no error. here are the known factors:

    1. sharing the drive from an xp box. error is from a vista box. both have same version of true image home 2009, and error only comes from vista box when try access share on xp.

    2. get the same error when trying to access several different makes of external usb drives.

    3. does not matter how many shares or where they're located. all shares on internal drives are fine. the only factor is trying to access any share from the vista box, when it is on the usb drive on the xp box.

    what i have done:

    1. swapped the drives to the vista box. the xp box can access the shares when the drives are connected to the vista box.
    2. removed and recreated the shares numerous times, in numerous ways.
    3. deleted hidden and super hidden devices in device manager.
    4. looked at local policy permissions.
     
    Last edited: Apr 24, 2009
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello dgeiken,

    Thank you for your interest in Acronis True Image

    The problem is that Microsoft Lanman Server has a fixed limit on the quantity of filters it supports. Since Acronis product installs some filters to work, the total number of filters can exceed the server's limit. The same problem may occur after installation of an Antivirus product and is described in the Microsoft Knowledge Base Article 177078 .

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.