Cannot access shared folders

Discussion in 'ESET NOD32 Antivirus' started by EdB, Apr 16, 2011.

Thread Status:
Not open for further replies.
  1. EdB

    EdB Registered Member

    Joined:
    Nov 17, 2006
    Posts:
    3
    I have just installed the evaluation copy of NOD32 and it is blocking access to shares on the machine. That is, I cannot go to my laptop and type \\mymachine\c$ and see the files and folders (\\mymachine is the one that has ESET).

    I am running XP SP3.

    I have windows firewall turned on but the file/printer sharing ports are open, definitely. I know they are because I was using them earlier, pre-ESET. If I turn off the firewall, I still cannot get to \\mymachine\c$. If I uninstall ESET, I can get to them, so it is something that ESET is doing.

    Where/how do I enable this? I've looked all through the setup options ...

    Thanks,
    Ed
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  3. EdB

    EdB Registered Member

    Joined:
    Nov 17, 2006
    Posts:
    3
    That was not it. I went through the steps listed and the problem persisted.

    I took off ESET, installed Kapersky trial, and still had the same issue.

    I took off Kapersky, put Trend Micro (my original) back on, and still could not get the shares working.

    After some investigation, I found references to the registry setting IRPStackSize (Google it). It's a problem I had actually seen some years back, at work, but had forgotten. Anyway, I bumped it up to 30, recycled the Server process, and now the shares work!

    Later, I am going to retry ESET and see if things work.

    Ed
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.