Can`t read the memory

Discussion in 'SpywareBlaster & Other Forum' started by Alexrommel, May 1, 2008.

Thread Status:
Not open for further replies.
  1. Alexrommel

    Alexrommel Registered Member

    Joined:
    May 1, 2008
    Posts:
    4
    Location:
    I live in Monterrey City, M?xico
    When i try to open the program SPYWAREBLASTER an error message pop up Access Violation at0x771244F1 (tried to read from 0x2E2E2E2A), program terminated.

    :blink: Please moderator help:thumb:
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    65,363
    Location:
    Texas
    Hello Alexrommel,

    You should also list your operating system, and any other security programs you may be using.
     
  3. Alexrommel

    Alexrommel Registered Member

    Joined:
    May 1, 2008
    Posts:
    4
    Location:
    I live in Monterrey City, M?xico

    $$$$$$$$$$$$$$$$$$$$$$$\next is the uninstall log file that you request me to post...:argh:
    Windows XP Pro SP2 Spanish language__________";) THANK`S"
     

    Attached Files:

    Last edited: May 3, 2008
  4. DougCuk

    DougCuk Registered Member

    Joined:
    May 6, 2008
    Posts:
    60
    Location:
    London, UK
    I see you have Spybot S&D installed. There is a good chance this error was caused by a bug in this program.

    An update for Spybot was issued on the 2008-04-17 as a "Fix for Firefox and SpywareBlaster compatibility". If you have updated then it should be fixed - if not then collect the update. You may need to reinstall Spyware Blaster to reset the Registry settings.

    See this forum post:
    https://www.wilderssecurity.com/showthread.php?t=206504
     
  5. Alexrommel

    Alexrommel Registered Member

    Joined:
    May 1, 2008
    Posts:
    4
    Location:
    I live in Monterrey City, M?xico
    that is a fine answer... thank you:blink:
     
  6. Alexrommel

    Alexrommel Registered Member

    Joined:
    May 1, 2008
    Posts:
    4
    Location:
    I live in Monterrey City, M?xico
    By the way... i`ve asked for help from S & D forum and my problem it`s now fixed...


    ................Regards:shifty:
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.