Can not install TI rev. 11.8101

Discussion in 'Acronis True Image Product Line' started by jzm003x, Jan 18, 2009.

Thread Status:
Not open for further replies.
  1. jzm003x

    jzm003x Registered Member

    Joined:
    Jan 18, 2009
    Posts:
    5
    I GIVE UP!!!! I am a registered user of TI Home Edition 11 and due to problems opening backup images I decided to re-install by downloading this latest revision.

    Here's what I've done so far:
    Uninstalled TI via its built-in uninstaller, installed the new rev, after about 1 minute I get a message that install was unsuccessful due to it having found an older version of TI (WHICH I DON'T HAVE!). ​

    Uninstalled TI again, searched and deleted from C: drive ALL ocurrences of anything containing "Acronis or True Image", used a program called RegSeeker and deleted from Windows Registry anything contaning "Acronis or True Image", cleaned out the Recycle Bin, rebooted the PC.​

    Tried once again to install Rev 11.8101 and after about 1 minute... I get the same message indicating that the installation was again unsuccessful due to having found an older version of TI (WHICH NOW I'M SURE I DON'T HAVE!). ​

    By the way, I did this COMPLETE uninstall and reinstall cycle TWICE with the same results! What the heck is going on? I need to do my backups!!!!!

    I already contacted Acronis but It'st been two weeks and NOTHING!

    Any help or advice would be appreciated.

    PS: I also tried to use the original rev. 11 sofware purchased directly from Acronis, written on their disk and only used once but I get an error message saying that the media is corrupt and that's why I'm using the downloaded update.
     
  2. GroverH

    GroverH Registered Member

    Joined:
    May 10, 2006
    Posts:
    2,405
    Location:
    Massachusetts, USA
    Last edited: Jan 18, 2009
  3. jzm003x

    jzm003x Registered Member

    Joined:
    Jan 18, 2009
    Posts:
    5
    Thanks for your reply and help...

    I followed your instructions and those in the link that you sent me TO THE LETTER but now I get another error message.

    "... error #1610. The configuration data for this product is corrupt... Code=8007064A Tag= 0xBD28FDBD64EDB8AF... A possible reason might be that you do not have enough priviledges..."

    As an added note, mine is single user system which I'm running as Administrator. I also tried using the original disk purchased from Acronis with the same results and error message.

    Acronis sure doesn't seem to have their install/uninstall act together with a good example being the uninstall instructions you provided via the link and the fact that it's Acronis doesn't have that automated.

    Sorry for ther vent... Would you happen to have any other ideas?
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello jzm003x,

    Thank you for your interesting in Acronis True Image

    Try to remove and then reinstall Acronis True Image 11 Home using Safe Mode. You can also try to launch installation file of the program and then choose Repair option, after that use Control panel to uninstall the program.

    You can also try the following workarounds to install the program:

    1) Shut down the Windows Installer service and then re-register it. This makes sure that the Windows Installer engine functions properly. To do this, follow these steps:

    - Click Start, and then click Run.
    - In the Open box, type msiexec /unreg, and then click OK.
    - When this process is complete, click Start, and then click Run.
    - In the Open box, type msiexec /regserver, and then click OK.
    - When this process is complete, try to install software once again.

    2) Disable any antivirus software temporarily.

    3) Could you please do the following in order to check out the integrity of the installation package?

    - Download the checksum utility from http://www.irnis.net/files/xcsci.exe
    - Unpack and run the application and click on the ellipsis sign to browse and select the installation package you downloaded;
    - Click "Start" button;
    - The MD5 value for Acronis True Image 11 Home (build number 8101) must be 4a0aed8ece1569a1b1986c748ec33af8

    If the MD5 value is not 4a0aed8ece1569a1b1986c748ec33af8 then you need to re-download the latest build.

    Best regards,
    --
    Dmitry Nikolaev
     
Thread Status:
Not open for further replies.