can not connect to the internet

Discussion in 'Port Explorer' started by Rainwalker, Oct 19, 2006.

Thread Status:
Not open for further replies.
  1. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,363
    Location:
    USA
    Greetings...i am unable to connect to the internet with PE......whois not working so i decided to update database...this has worked before...firewall log showing nothing ........any thoughts beside reinstall...
     
  2. Hermescomputers

    Hermescomputers Registered Member

    Joined:
    Jan 9, 2006
    Posts:
    1,069
    Location:
    Toronto, Ontario, Canada, eh?
    Try and delete the PE logs...(or move them into another directory) then reboot.
    I found that when the log directory gets too big it bogs it down (i let it invoke the log @ boot up for inspection...) it might work.
     
  3. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,363
    Location:
    USA
    log not enabled
     
  4. Hermescomputers

    Hermescomputers Registered Member

    Joined:
    Jan 9, 2006
    Posts:
    1,069
    Location:
    Toronto, Ontario, Canada, eh?
    I can only think about some other application that may be interfering with background net access. Firewall Outbound apps monitor or HIPS. I'm curious what is ur OS?
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.