Cable not connected...

Discussion in 'Acronis True Image Product Line' started by h1otox, Jul 7, 2008.

Thread Status:
Not open for further replies.
  1. h1otox

    h1otox Guest

    Hi, pls excuse my english. When I'm starting with my Acronis boot CD it recognises my network card but it says that a cable is not connected.
    In Windows everything works fine and I don't have any problems with my network. Strangely it worked earlier with exact the same hardware. I could make full backup of my system on a network storage device and now as I'm trying to restore it, it doesn't work. Any idea why this happens?
  2. h1otox

    h1otox Guest

    Nobody? Btw. I have Build #8105 and the NIC is an On-Board RTL8111 PCI-E
  3. tuttle

    tuttle Guest

    Don't assume that it's a problem with the software. Check to see if you might have a damaged Ethernet cable, or loose jack, or even that your NIC card is loose in its slot.

    Acronis True Image backups move a lot of data at sustained high speed read/write operations, so they put more stress on hardware. A slightly flaky network connection may be fine for normal Windows operations, but could prevent ATI from doing a backup safely.
  4. h1otox

    h1otox Guest

    There is also no problem with transfering large files. Like I have said TrueImage says there is no connection at all, I don't even recieve a IP adress by DHCP. The connection LED also lights up. I'm sure my hardware works fine.

    I get the message that it's disabling IRQ 17 while booting up, but I got this also before and it worked nonetheless. I mention it just in case...
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello h1otox,

    Thank you for choosing Acronis Backup software.

    As the issue is probably related to the hardware working under Linux environment (it is used in Bootable Media) I'd recommend you to submit a request for technical support with the attached Linux System Information file. It can be collected in the way it is described in Acronis Help Post. Please be sure we'll do our best to help you as soon as possible.

    Thank you
    Nikita Sakharov
  6. jmk94903

    jmk94903 Registered Member

    Jul 10, 2004
    San Rafael, CA
    When you were able to see the network from a TI Rescue CD, was that CD created with the same version of TI and same Build as you are using now?

    Sometimes newer builds and versions of TI do not fully support hardware that was supported by an earlier version. Unfortunately, sometimes the file format changes and an older build cannot restore the newer image, but that's not always the case.

    If you can't do the restore with any Rescue CD, you may want to create a BartPE or VistaPE boot disk with the TI plug-in. These boot disks use Windows drivers and offer better support for some hardware.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.