Built in HD Secure Erase??

Discussion in 'other security issues & news' started by Searching_ _ _, Jan 2, 2008.

Thread Status:
Not open for further replies.
  1. Searching_ _ _

    Searching_ _ _ Registered Member

    Joined:
    Jan 2, 2008
    Posts:
    1,988
    Location:
    iAnywhere
    Although some bios deny the secure erase option by a freeze lock command on boot you can use bios tools or other work arounds.
    -Meriadoc
    in https://www.wilderssecurity.com/showthread.php?t=177197&highlight=bios freeze lock

    I have a laptop, Tos Sat A215. I had a bad infection, troj/ rootkit baddie. I still don't feel safe on my recovered system. My web browser shows a split lock red bkgrnd (N7) on my ISP change pword page.

    The only thing that would bring relief, complete wipe, including HPA/DCO.

    I have a bios restriction on wiping. I used UBCD Hdderase. My drives are not listed. So it can not complete the process.
    I tried an alternate method, Sector Editor. My drive is not listed in the drop down box.
    I have also tried Feature Tool from Hitachi. DOS loads then hangs, no progress.
    Short of removing the HD from the laptop, Is there any way to access the HD to wipe all?
    ooooH eeeeH aaaaH, ooooH eeeeH aaaaH - Bugs Bunnyo_O
     
Loading...
Thread Status:
Not open for further replies.