Build 859 Bugs

Discussion in 'Acronis True Image Product Line' started by oldad, Jun 21, 2005.

Thread Status:
Not open for further replies.
  1. oldad

    oldad Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    11
    Been using Ghost but read so much good about TI that I purchased TI 8.0 May 5 but have not yet installed it because of all the adverse comments re 859

    I read a lot of posts from Acronis that build 859 is to be corrected and the bugs ousted.

    Has this ever been done?

    Thanks in advance
     
  2. Pablo Pablovski

    Pablo Pablovski Registered Member

    Joined:
    Jun 20, 2005
    Posts:
    14
    Not that I can see. C'mon guys!
     
  3. feverfive

    feverfive Registered Member

    Joined:
    Jun 17, 2005
    Posts:
    121
    Take a look around this forum........What do you think?? :D
     
  4. Donprovo

    Donprovo Registered Member

    Joined:
    Jun 9, 2005
    Posts:
    82
    You can download and use build 826 while you're waiting.......
     
  5. oldad

    oldad Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    11
    Thanks folks,
    Guess I'll go with 826 and keep lurking here in case a fix ever is made.
     
  6. hectorsm

    hectorsm Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    30
    If a build works for you...stick to it! Don't upgrade until you are sure that it has been tested by others. It will save you a lot of trouble.

    Users have been pressuring Acronis to get the builds out fast so that it can support the latest hardware. Some might disagree with me but I believe the rush is probably the reason some bugs are getting missed.
     
    Last edited: Jun 21, 2005
Thread Status:
Not open for further replies.