[BUG] Silent installs of SpywareBlaster start the program when setup is complete

Discussion in 'SpywareBlaster & Other Forum' started by memodude, Sep 23, 2003.

Thread Status:
Not open for further replies.
  1. memodude

    memodude Registered Member

    Joined:
    Aug 15, 2003
    Posts:
    18
    When a setup of SpywareBlaster completes, even if the setup is silent, SpywareBlaster is started.

    To correct this, could you please add the "skipifsilent" flag to your [Run] entry? Thank you very much.

    I would like this changed because I am working on a program that automatically installs Spybot Search & Destroy, SpywareBlaster, and SpywareGuard, and updates all three with the latest definitions, automatically in the form of a setup program. :)
     
  2. memodude

    memodude Registered Member

    Joined:
    Aug 15, 2003
    Posts:
    18
    Re:[BUG] Silent installs of SpywareBlaster start the program when setup is compl

    Also, be sure to keep the postinstall flag there as well, you need them both. :)
     
  3. Silent/Unattended Installation

    Any way to do a silent and/or unattended installation?
     
  4. memodude

    memodude Registered Member

    Joined:
    Aug 15, 2003
    Posts:
    18
    Re:Silent/Unattended Installation

    To do a completely silent install:
    <path-to-spyware-blaster-install-file> /VERYSILENT
    To do a install that is silent except it shows the progress screen:
    <path-to-spyware-blaster-install-file> /SILENT

    However, both versions of invoking Setup silently will start SpywareBlaster at the end of Setup. Thats why I created this topic - I would like Javacool to fix it.
     
  5. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,013
    Re:[BUG] Silent installs of SpywareBlaster start the program when setup is compl

    I'm working on a new installer that will fix this issue, and will implement a few other changes. Currently there is no estimated release date. :)

    Best regards,

    -Javacool
     
  6. memodude

    memodude Registered Member

    Joined:
    Aug 15, 2003
    Posts:
    18
    Re:[BUG] Silent installs of SpywareBlaster start the program when setup is compl

    Thanks. :)
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.