BUG: Send task to multiple PCs broken - RA 3.1.11

Discussion in 'Other ESET Home Products' started by EvilDave UK, Sep 9, 2009.

Thread Status:
Not open for further replies.
  1. EvilDave UK

    EvilDave UK Registered Member

    Joined:
    Dec 20, 2005
    Posts:
    275
    Location:
    United Kingdom
    I have just tried to send an update task to multiple PCs. RA said every PC had received the update request successfully, but none of the PCs performed an update! I was actually looking at one of the clients when I sent out the update task, and it just sat there. No errors in the logs, nothing was received.

    However, I sent the same task to one PC at a time, and it worked first time.

    So it seems the send to multiple PCs functionality is broken.

    I am using ERAS 3.1.11 and ERAC 3.1.11 on Windows SBS 2003 R2. Both RA and RA HTTP services have been restarted on the server and the mass task resent but to no avail.

    EDIT: Fixed now - thanks ESET Support! :)

    For future sake in case anyone else has this problem... deleted the mirror files (by physically going into the mirror folder and deleting the entire contents), did another update via Server Options > Updates, clients are now updating no problem.
     
    Last edited: Sep 9, 2009
Thread Status:
Not open for further replies.