[Bug] Incorrect installed database file displayed

Discussion in 'Other ESET Home Products Beta' started by siljaline, Jan 24, 2010.

Thread Status:
Not open for further replies.
  1. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Last edited: Jan 26, 2010
  2. surfer1000

    surfer1000 Registered Member

    Joined:
    Jun 5, 2009
    Posts:
    66
    Location:
    UK
  3. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    I did not get that particular bug again.
    What version of the Beta are you running ?
     
  4. surfer1000

    surfer1000 Registered Member

    Joined:
    Jun 5, 2009
    Posts:
    66
    Location:
    UK
    I'm running 4.2.22.0

    When 4810 was released the update linked to a page which if i remember correctly, gave a 404 error code.

    As you can see if you click on the link in my first post 4810 is not listed there.
     
  5. surfer1000

    surfer1000 Registered Member

    Joined:
    Jun 5, 2009
    Posts:
    66
    Location:
    UK
  6. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    You will notice that virus update signature 4810 is not listed, this would be the reason for the error on the updates list although you did receive that particular update.

    This is not a Beta issue.
     
  7. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,719
    Location:
    Texas
  8. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Yes it was a site related issue, Ron and not an update related issue.
    Thanks for the note.
     
Thread Status:
Not open for further replies.