Bug in NIS 2009: user names and passwords AutoComplete always enabled in IE7

Discussion in 'other anti-virus software' started by Smokey, Jan 2, 2009.

Thread Status:
Not open for further replies.
  1. Smokey

    Smokey Registered Member

    Joined:
    Apr 1, 2002
    Posts:
    1,514
    Location:
    Annie's Pub
    Bug in NIS 2009: "User names and passwords on forms" of the AutoComplete settings in IE7 always enabled after reboot, even when Identity Safe is disabled.

    Fix: change "HKCU\Software\Microsoft\Internet Explorer\Main\FormSuggest Passwords" to "no" and change the permission to read-only in regedit.

    Remark: before editing the registry, make a backup of it.

    More: Norton Community.com
     
    Last edited: Jan 2, 2009
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.