BSRT-2014-003 Vulnerability in qconnDoor service affects BlackBerry 10 smartphones

Discussion in 'other security issues & news' started by ronjor, Apr 10, 2014.

Thread Status:
Not open for further replies.
  1. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,727
    Location:
    Texas
    http://btsc.webapps.blackberry.com/...nisa.apps.common.BaseViewedDocsListHelperImpl
     
  2. dpeters11

    dpeters11 Registered Member

    Joined:
    Jul 19, 2010
    Posts:
    1
    At least in the US, AT&T is the only major carrier to have a vulnerable version. Hopefully this gets them to approve 10.2.1.
     
Loading...
Thread Status:
Not open for further replies.