Browser problem

Discussion in 'General Topics' started by Tarnak, Dec 15, 2012.

Thread Status:
Not open for further replies.
  1. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,875
    I wonder why browsing Wilders, my Opera browser starts to throw these errors all of a sudden. When I switch to another(earlier) version of the browser, all is OK.

    ScreenShot_Wilders_internal_communication_error_01.jpg
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,875
    Location:
    New England
    Re: Browser poblem

    I took a look in the webserver access log and the forum error log, but, there aren't any issues associated with your sessions here today. As far as the webserver is concerned, all requests you made were responded normally. So, all I can say is there isn't any error I can point to for the problem. (I've tested with the latest Opera version - 12.11.)
     
  3. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,280
    Location:
    England
  4. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    8,028
    Location:
    Lloegyr
    Re: Browser poblem

    I've seen this as well, only once though. At one stage I had Opera x64 in a strange repeat crash/restart phase. I rebooted my PC & it went back to normal. Thankfully I have only had these two incidents with Opera 12.11.
     
Loading...
Thread Status:
Not open for further replies.