Browser and Google problem.

Discussion in 'other security issues & news' started by kazek, Oct 2, 2007.

Thread Status:
Not open for further replies.
  1. kazek

    kazek Registered Member

    Joined:
    Oct 2, 2007
    Posts:
    14
    Hi am new on the site and that's mostly because am losing my mind over google. :'(
    Problem is i can't seem to connect to google.com
    The only way I can connect to google is via http://72.14.215.99/.

    But that hasn't fixed my problem because many other sites are giving me the same trouble. I've been checking all over the net for the last 3 hrs and I can't seem to find a solution. One forum said it might have been hacked

    so i checked the hosts via note pad and this is what i see...

    What should i do about that ?

    Could my browser have been hijacked ?

    Please help am dying here :'(
     
  2. kazek

    kazek Registered Member

    Joined:
    Oct 2, 2007
    Posts:
    14
    Also, I cleared the cache and cookies but still no change.
     
  3. kazek

    kazek Registered Member

    Joined:
    Oct 2, 2007
    Posts:
    14
    It just started working by itself. :D

    What a relief....
     
  4. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    9,367
    Hello,
    Your ISP probably had problems resolving addresses.
    Can happen sometimes.
    Mrk
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.