boxes with red x inside them...?

Discussion in 'SpywareBlaster & Other Forum' started by ghost_6, Dec 21, 2003.

Thread Status:
Not open for further replies.
  1. ghost_6

    ghost_6 Registered Member

    Joined:
    Dec 21, 2003
    Posts:
    1
    o_O ever since i installed spyware blaster i keep getting boxes with a red...x...inside at different web sites i check out, i think pics are supposed to be where those boxes with the x in the middle are.Is this a common problem...?how can i fix it...?can anyone help me...?
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
    Well, that is certainly a sign of something being blocked, but we need to figure out what... It's probably related to an ActiveX item that is being blocked because it is spyware related. But, it could also be a Flash item being blocked if you went into this screen (see image) in SpywareBlaster and blocked Flash from running.

    [​IMG]

    If you clear that checkmark and you still get those X's, then it most likely some spyware ActiveX item that is being blocked and that is a good thing. That's the reason people use SpywareBlaster, just to block those spyware items.
     
  3. Buddel

    Buddel Guest

    I sometimes get them, too - with or without Spyware Blaster. I think it's got something to do with Internet Explorer.
     
  4. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
    Yes, there are actually a very many possible reasons for objects on web pages to not come through. Filtering with firewall or local proxy software, security settings in the browser, lack of availability from the web site itself, etc. However, if SpywareBlaster is causing it, then it would most likely be one of the above items. If it is actually broken image links (like embedded gifs or other pictures) then it is not SpywareBlaster related.

    More information will be needed to determine exactly what ghost_6 is seeing and if it is related to SB.
     
  5. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    I get those redX's in my hotmail. Also on some webpages.

    In my case it happens because i have activeX installation blocked in my AdawarePlus.





    snowbound
     
Thread Status:
Not open for further replies.