Boxes missing

Discussion in 'ESET NOD32 Antivirus' started by Fidelius, Dec 18, 2010.

Thread Status:
Not open for further replies.
  1. Fidelius

    Fidelius Registered Member

    Joined:
    Oct 2, 2006
    Posts:
    146
    Hello,

    In Tools -> Scheduler, there are normally boxes that I can check or uncheck. Yesterday, they all disappeared. I had to reboot my computer. See the picture, I have surrounded them in red.

    About On demand automatic scan. I said some days ago the scheduler started twice, today it did not start at all. My computer was off and I turned it on after the scheduled time 18:00. What is the best setting "if the action has not been done ?"

    I find that there I have some problems these last days with Nod32 v4.2.67.10...

    Thank you.
     

    Attached Files:

    • box.JPG
      box.JPG
      File size:
      58.7 KB
      Views:
      195
    • sche.JPG
      sche.JPG
      File size:
      24.2 KB
      Views:
      198
  2. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Salut Fidelius,

    You may repair your installation by going to Add/Remove Programs in your Control Panel > select Repair, if these options are not available to you, export your settings, uninstall, download a fresh copy from the download centre or from your re-seller site, please post back your findings.
     
  3. Fidelius

    Fidelius Registered Member

    Joined:
    Oct 2, 2006
    Posts:
    146
    It is alright now

    1) After rebooting, the box are there again.
    2) About automatic scheduled scan, I have deleted and created again this task with an interval of 24 hours. It has run fine.
     
  4. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Re: It is alright now

    Thanks for advising of the positive result, Fidelius.

    Would you please post back as to what you did to arrive at where you are now - were the links provided of any assistance to you ?

    Regards,

     
  5. Scotto

    Scotto Registered Member

    Joined:
    Nov 11, 2007
    Posts:
    12
    Location:
    Sydney
    This happens on my XP machine when I change the appearance from Windows XP style to Windows Classic style - those boxes disappear.
    Have a great Xmas,
    Scotto.
     
  6. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    I would not know why the issue described by the OP is causing you this.
    Try as described above and post back your findings or submit a customer care request

    Do you have Self Defense disabled ? see screenshot

    Best of luck

     

    Attached Files:

    Last edited: Dec 21, 2010
  7. Scotto

    Scotto Registered Member

    Joined:
    Nov 11, 2007
    Posts:
    12
    Location:
    Sydney
    Thanks Siljaline,
    I don't have Self Defense disabled.
    Appearance-wise I use Windows XP (Luna) style most of the time but, as my computer is an oldie, I occasionally change the appearance to the simpler Windows Classic style (like Windows 2000) as it's a little bit snappier and this is when I have noticed the same boxes that Fidelius mentioned have gone.
    It's no big problem for me as I am happy to use Luna and the boxes are always there.
    I just thought I'd mention it as looking at Fidelius's screenshots, it looks like he is using the Windows classic style.
    Have a great Xmas,
    Scotto.
     
  8. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Your welcome, Scotto, I now understand what you mean by modified XP Themes, Luna is the default Windows XP theme, I use Silver to spare my eyes the Blue and Red, though alterning the theme file more than that could mask what is available in the scheduler | planner Window.

    This helps the thread based on your feedback for which we thank you.

     
  9. rockshox

    rockshox Registered Member

    Joined:
    Oct 23, 2009
    Posts:
    261
    I wonder if this has anything to do with ESET's two graphical modes. Try pressing CTRL + G to switch into the low graphics mode and see if that helps with the check boxes. You can press CTRL + G again to switch back to the higher graphics mode.
     
  10. Fidelius

    Fidelius Registered Member

    Joined:
    Oct 2, 2006
    Posts:
    146
    I talked too quickly for scheduled on demand scan. Monday, it occurs OK because my computer was already on. Today, wednesday, I turned it on after 18:00 and the scan did not start. I put a photo to show you.
    I put a red tick for my current setting. Maybe the blue tick should launch the automatic scan ?
     

    Attached Files:

  11. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Navgate to your Scheduler | Planner Window, highlight on and delete the task that is giving the issue, reboot your PC once done, renavigate to your planner window, ensure the task has been fully removed.

    Create a new scheduled on-demand scan, typically, it is recommended that a scan of this type be run at least once a week.

    Given the syntax asks for seconds, enter once every 10080 seconds, this will event trigger and on-demand scheduled scan once weekly.

    It is recommended you leave that as is and not create mutiple schedules for the same task as they cause issues as you have encountered.

    You may run an on-demand scan at any time using the system tray command.
     
  12. Fidelius

    Fidelius Registered Member

    Joined:
    Oct 2, 2006
    Posts:
    146
    I have deleted the scheduled on demand scan, rebooted my computer and created (once more) a new task. I already knew this http://kb.eset.com/esetkb/index?page=content&id=SOLN2122
    I scheduled 3 scans per week, Monday, Thursday and Saturday at 6 pm (18:00).
    You say : "Given the syntax asks for seconds, enter once every 10080 seconds". I do not understand well what you mean. My current settings show :
    "Run the task immediatly if the time since its last execution exceeds specified interval : 24 HOURS". Why are you talking of 10080 seconds = 168 hours = 7 days ? The input for scheduled on demand scan is hours, not seconds.
     
  13. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    The Edit scheduled on-demand scan interval based on a weekly planned scan calculates to:
     

    Attached Files:

Thread Status:
Not open for further replies.