Bork Tuesday, Any Problems Yet?

Discussion in 'other software & services' started by Daveski17, Nov 12, 2014.

  1. RangerDanger

    RangerDanger Registered Member

    Joined:
    Apr 30, 2018
    Posts:
    120
    Location:
    Boston
    Correct.I'm still getting the odd freeze on YouTube videos which may mean its being caused by 1809.Issue has been reported but like any problem every user explains it differently.
     
  2. itman

    itman Registered Member

    Joined:
    Jun 22, 2010
    Posts:
    8,398
    Location:
    U.S.A.
    Again, I have no issue there. However I am on a 1GB Ethernet connection.
     
  3. JRViejo

    JRViejo Super Moderator

    Joined:
    Jul 9, 2008
    Posts:
    69,630
    Location:
    U.S.A.
  4. JRViejo

    JRViejo Super Moderator

    Joined:
    Jul 9, 2008
    Posts:
    69,630
    Location:
    U.S.A.
  5. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    17,488
    Location:
    UK
    Win 10 1809
    Cumulative update kb4490481
    Took a bit longer to install than it has been doing for the last few updates, especially considering it was the only one.
    Build now 17763.404 (I hope the 404 isn't a bad sign :D )
     
  6. Osaban

    Osaban Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    5,362
    Location:
    Milan and Seoul
    Updated without problems here too.
     
  7. JRViejo

    JRViejo Super Moderator

    Joined:
    Jul 9, 2008
    Posts:
    69,630
    Location:
    U.S.A.
  8. JRViejo

    JRViejo Super Moderator

    Joined:
    Jul 9, 2008
    Posts:
    69,630
    Location:
    U.S.A.
  9. XIII

    XIII Registered Member

    Joined:
    Jan 12, 2009
    Posts:
    1,089
    I had this BSOD on my machine...
     
  10. RangerDanger

    RangerDanger Registered Member

    Joined:
    Apr 30, 2018
    Posts:
    120
    Location:
    Boston
    Chrome has been acting weird.Lags on any video.You Tube's the worst it just freezes and either restarts the computer or needs to be restarted.Google.MS or me very hard to figure out.Memtest86 4 passes zero errors,Stressed the system and nothing broke.Drivers,are up to date.Firefox is the only browser that doesn't freeze on vids.Maybe 1809 is just still buggy for some.
     
  11. itman

    itman Registered Member

    Joined:
    Jun 22, 2010
    Posts:
    8,398
    Location:
    U.S.A.
    No blue screen but a black one. PC totally froze. Hard power down still didn't resolve. Got to BIOS initialiazation screen and again frozen PC w/black screen. Finally unplugged PC which has worked in the past w/like 1809 behavior and that did the trick. Win 10 1809 is a POS but I assume all know that by now.
     
  12. Bertazzone

    Bertazzone Registered Member

    Joined:
    Apr 13, 2018
    Posts:
    392
    Location:
    Milan, Italia
    Installed cumulative update. Lean, mean machine = no update problems
     
  13. RangerDanger

    RangerDanger Registered Member

    Joined:
    Apr 30, 2018
    Posts:
    120
    Location:
    Boston
    If MS kills my Toshiba Satellite I will be sad.Toshiba's making a comeback,may have to look into it.
     
    Last edited by a moderator: Apr 5, 2019
  14. XenMan

    XenMan Registered Member

    Joined:
    May 8, 2018
    Posts:
    130
    Location:
    Australia
    Has anyone had problems with Win 10 in VirtualBox?

    My Win 10 1809 with updates is struggling with display, as if it is around 10 frames per second for everything. This started about 2 months ago after updates and I was hoping it would resolve. VB settings are at recommended, but it could be due to the VB update as a lot happened at one time.

    It is just a 'know your enemy' OS so not used frequently, so I can't pin down an update by who and when.
     
  15. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    17,488
    Location:
    UK
  16. JRViejo

    JRViejo Super Moderator

    Joined:
    Jul 9, 2008
    Posts:
    69,630
    Location:
    U.S.A.
     
  17. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    17,488
    Location:
    UK
    Win 10 1809.
    Flash.
    MSRT
    Cumulative KB4493509 (Waited around for a minute or 2 when at 74% of install)

    Build shows 17763.437 after the required restart.
     
  18. plat1098

    plat1098 Registered Member

    Joined:
    Dec 19, 2018
    Posts:
    1,154
    Location:
    Brooklyn, NY
    OK, thank you for the info, went blazing fast and without problems. Does anyone know when v. 1903 is set to roll out? I was kind of thinking it would be today but clearly it's not. In May sometime?
     
  19. imdb

    imdb Registered Member

    Joined:
    Nov 2, 2011
    Posts:
    3,160
    end of may, they say.
     
  20. pegas

    pegas Registered Member

    Joined:
    May 22, 2008
    Posts:
    2,430
    JFYI, all three patches (MRT, Flash and CU KB4493509) installed quickly and seamlessly.
     
  21. paulderdash

    paulderdash Registered Member

    Joined:
    Dec 27, 2013
    Posts:
    4,392
    Location:
    Under a bushel ...
  22. Stupendous Man

    Stupendous Man Registered Member

    Joined:
    Aug 1, 2010
    Posts:
    2,303
    Location:
    the Netherlands
    Yesterday, I updated my two Windows 7 x64 systems.

    I installed KB4493472, April 9, 2019, Monthly Rollup for Windows 7, and also MSRT KB890830.

    On my main system, my desktop, all is fine.

    On my second system, my notebook, there was an issue.
    It was the "Windows could not connect to the System Event Notification Service" issue. It didn't show up right away, but later, after a second reboot.
    Last time I saw that issue, was on a Vista system, years ago.
    Main symptoms are limited users (standard user account) cannot logon to the system, Aero is disabled, and shutdown or reboot kills explorer but it takes many minutes before the system finally shuts down or reboots.
    Uninstalling KB4493472 got rid of the issue, but reinstalling KB4493472 brought back the issue right away.
    It took several times of running the netsh winsock reset and netsh winsock reset catalog commands, and renaming FontCache-System.dat to FontCache-System.old (in C:\Windows\ServiceProfiles\LocalService\AppData\Local, with stopped Windows Font Cache Service), and even so many reboots, till finally the "Windows could not connect to the System Event Notification Service" issue was resolved.
     
    Last edited: Apr 10, 2019
  23. Osaban

    Osaban Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    5,362
    Location:
    Milan and Seoul
    Windows 10 build 17763.437 here...
     
  24. JRViejo

    JRViejo Super Moderator

    Joined:
    Jul 9, 2008
    Posts:
    69,630
    Location:
    U.S.A.
  25. Page42

    Page42 Registered Member

    Joined:
    Jun 18, 2007
    Posts:
    6,707
    Location:
    USA
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.