Booting is taking long time.

Discussion in 'NOD32 version 2 Forum' started by ankupan, Jun 1, 2007.

Thread Status:
Not open for further replies.
  1. ankupan

    ankupan Registered Member

    Joined:
    Oct 4, 2004
    Posts:
    436
    Hi,

    I am having NOD32 + LnS 2.06

    booting is taking around one minute.

    When NOD32 splash screen appears , it shows for around 45 seconds.

    How can I make it more faster.
     
    Last edited: Jun 1, 2007
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Do you have a wireless network card, if so this will be the cause as the connection is checked on boot.

    Cheers :D
     
  3. ankupan

    ankupan Registered Member

    Joined:
    Oct 4, 2004
    Posts:
    436
    Laptop is having wireless network card.


     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    There we go, have you changed the connection setting in Advanced settings of the NOD32 Control Centre to "Dialup"?

    Cheers :D
     
  5. ankupan

    ankupan Registered Member

    Joined:
    Oct 4, 2004
    Posts:
    436
    I tthink, you are talking in "update" than "Advance"


     
  6. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Update> Setup> Advanced.

    Cheers :D
     
Thread Status:
Not open for further replies.