Booting from CD cannot see all disks

Discussion in 'Acronis True Image Product Line' started by djg05, Nov 4, 2006.

Thread Status:
Not open for further replies.
  1. djg05

    djg05 Registered Member

    Joined:
    Apr 6, 2005
    Posts:
    1,504
    I am using TI ver 9 on Win 2k

    I keep my images on an external firewire disk. I had to restore an image the other day and when I booted from the CD boot disk I made it was unable to see the exteral hard drive which is where the image was. I think after a long time searching it says it cannot read sector 63.

    If I use the restore function from Windows to restore the Win partition there is no problem when it boots up in Acronis o/s and the restore goes ahead without problem.

    Any ideas to this please. When I tried out an early ver 8 this problem was apparent then as well.
     
  2. thomasjk

    thomasjk Registered Member

    Joined:
    Jul 22, 2005
    Posts:
    1,477
    Location:
    Charlotte NC
    Your just another victim of the Linux Rescue CD environment. Lack of drivers. I never use the Rescue CD instead I use BartPE http://www.nu2.nu/pebuilder/ with Mustang's plugins http://www.mechrest.com/plugins/. This is a windows environment using windows drivers. Search the forums and you will see that this issue is reported again and again.
     
  3. djg05

    djg05 Registered Member

    Joined:
    Apr 6, 2005
    Posts:
    1,504
    Thanks

    Unfortunately Bart does not support Win 2k.

    It is curious that it works perfectly from within Win and I assume that when it replaces the o/s partition it is using the same Linux based interface to perform the same operation.
     
  4. thomasjk

    thomasjk Registered Member

    Joined:
    Jul 22, 2005
    Posts:
    1,477
    Location:
    Charlotte NC
    Find someone who has XP (you only need XP to build the CD) and do the build on that machine. A BartPe CD will see your WIN2K machine and should allow you to do what you want. Otherwise, ask Acronis support for help to add the drivers.
     
  5. djg05

    djg05 Registered Member

    Joined:
    Apr 6, 2005
    Posts:
    1,504
    Thanks

    I have written to support.
     
Thread Status:
Not open for further replies.