Bootdisk doesn't show image filenames

Discussion in 'Acronis True Image Product Line' started by Emendelson, Jun 18, 2005.

Thread Status:
Not open for further replies.
  1. Emendelson

    Emendelson Registered Member

    Joined:
    Feb 5, 2005
    Posts:
    10
    Apologies if this is a known problem. I use TrueImage build 859 to create images on an Iomega REV disk. When I use the bootable CD to restore an image, the names of the image files do not appear in the tree-structured list on the left of the menu. Instead, there is an icon and blank space next to it where the name should be. The name DOES appear correctly at the foot of the window, where the details about the image appear, but the names do not appear in the tree-structured list.

    This is not a major problem, because I find the file I want by scrolling through the blank icons and reading the name at the foot of the window. But it would be a lot easier to be able to see filenames on the list itself.

    Is there a way to avoid this problem, meanwhile?

    Thanks for any advice.

    Edward Mendelson
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Edward,

    Thank you for choosing Acronis Disk Backup Software.

    I will contact our Testing Lab in connection with this problem and they will try to reproduce it. What build of Acronis True Image did you use to create Acronis Bootable CD?

    Thank you.
    --
    Ilya Toytman
     
  3. Emendelson

    Emendelson Registered Member

    Joined:
    Feb 5, 2005
    Posts:
    10
    Hello,

    I created the boot disk with build 859, but the problem was present in the earlier version also (828?). I've only seen this problem with REV disks.

    Thanks for any help with fixing this.

    Edward Mendelson
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Edward,

    Thank you for the clarification. We haven't tested it yet but will do very soon.

    Thank you.
    --
    Ilya Toytman
     
  5. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hello Edward,

    I've encountered this problem on a much earlier build of TI 8 using an internal DVD drive for imaging. I've not seen the problem with recent builds but I found that clicking the "Back" button to return to the previous screen and then clicking "Next" again brought up the file names against each icon. Strange or what o_O

    Regards
     
    Last edited: Jun 20, 2005
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Edward,

    Our Testing Lab was able to reproduce the problem with file names on removable drives and we have reported it to our Development Team. They will fix it as soon as possible, I believe.

    Thank you.
    --
    Ilya Toytman
     
  7. Defenestration

    Defenestration Registered Member

    Joined:
    Jul 17, 2004
    Posts:
    1,086
    I have had this problem with the last two builds with images on CD-R.
     
  8. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Defenestration,

    Thank you for choosing Acronis Disk Backup Software.

    We have reproduced the problem with all types of removeable media including Iomega REV drives, CDs, etc. Our Development Team is working on it and we expect it to be fixed soon.

    Thank you.
    --
    Ilya Toytman
     
    Last edited: Jun 28, 2005
  9. Defenestration

    Defenestration Registered Member

    Joined:
    Jul 17, 2004
    Posts:
    1,086
    Obviously it hasn't been fixed soon enough because the problem is still present with the boot CD from build 889. Onloy a cosmetic problem, but since you have reproduced it I would have expected it to be fixed with the latest release.

    When will this be fixed ?
     
  10. tachyon42

    tachyon42 Registered Member

    Joined:
    Dec 26, 2004
    Posts:
    455
    Build 889 was what I guess you'd call an unplanned release since it fixes the somewhat embarassing, and important, image mount bug which arose in the build 859 release. As regards the bug with bootdisk image filenames I expect that since it has been reproduced it will soon be scheduled for development work and a future release. Being a cosmetic issue I wouldn't expect Acronis to change or delay the next build release which presumably has been planned for some time and may very well be in late development or testing phase. Coming from a software development background I know that there's nothing like a "minor cosmetic" change being slipped into a forthcoming release at the last minute to cause all hell to break loose. Any change to a release candidate build needs to be FULLY retested not just a quick check that what appears to be a minor change works OK. This, together with the short 3 to 5 week time between build releases, puts a lot of pressure on the development and test people. With such tight schedules the occasional problem, like the 859 build, will occur. The alternative is to have infrequent, say 6 monthly, build releases with beta user testing to hopefully iron out problems. I prefer the existing approach where the user can choose to stay with a build he/she is happy with or try a later build which offers frequent incremental improvements and bug fixes.
     
  11. buju

    buju Registered Member

    Joined:
    Jul 11, 2005
    Posts:
    13
    Same problem here - cannot see the image file on the DVD+R after booting from boot CD

    Hi,

    It looks like I have this very same problem.
    I am using 889 and after booting up using a boot CD and see no backup DVD+R image. The image on the DVD+R is ok - I checked it and I have also checked the contents. All fine. Just a weird small difference in the total size.

    So, I hear that my problem with seeing the DVD image file is common.
    And obviously there is no fix yet.

    I will be waiting for a while.
    But that fix better comes up soon...

    Cheers,

    buju
     
  12. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Re: Same problem here - cannot see the image file on the DVD+R after booting from boot CD

    Hi buju,

    Re my post at #5 above, do you just get drive icons without the image file names and what happens if you click "Back" and then "Next"? Do the file names appear?

    Regards
     
    Last edited: Jul 17, 2005
  13. buju

    buju Registered Member

    Joined:
    Jul 11, 2005
    Posts:
    13
    Hi Menorcaman,

    See below:

    Re my post at #5 above, do you just get drive icons without the image file names >>> Exactly, no drive names, and no customized DVD drive icon, just the standard icon. BTW, the drive even shows up as a CD, and not a DVD drive!!??

    and what happens if you click "Back" and then "Next"?
    >>> NOTHING, no change. NO image file showing up.
    No file icon showing up. Nothing shows up under the E drive (my DVD drive), that shows up as ... CD.

    Do the file names appear?
    >>> As explained above - NO. Nothing shows up.

    Regards

    >> Thanks for your help.

    Cheers,
    buju
     
  14. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello buju,

    We also recommend you to update your copy of Acronis True Image 8.0 to the 903 build. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product. Then please create a new bootable CD and see whether the problem persists.

    Thank you.
    --
    Irina Shirokova
     
  15. buju

    buju Registered Member

    Joined:
    Jul 11, 2005
    Posts:
    13
    Hi,

    The problem has been solved by just burning another DVD.
    Yet, there are still shortcomings see the following thread.

    Thanks for your help.
    Cheers,

    buju
     
    Last edited: Jul 18, 2005
  16. Defenestration

    Defenestration Registered Member

    Joined:
    Jul 17, 2004
    Posts:
    1,086
    This problem has not been fixed in build 903 with an image stored on CD-R. :(
     
  17. Defenestration

    Defenestration Registered Member

    Joined:
    Jul 17, 2004
    Posts:
    1,086
    I have just created a new image with 903 boot disk. After the image was created I verified the image (also with boot disk), and the image filename WAS shown in the treeview. So maybe it was a problem with images created with older versions of TI.

    I haven't had to restore the image yet, so will report back here again to let you know if it still shows the filename.
     
Thread Status:
Not open for further replies.