bootable rescue CD freezes on Proliant DL140 G3

Discussion in 'Acronis True Image Product Line' started by cmccarthy, Dec 8, 2008.

Thread Status:
Not open for further replies.
  1. cmccarthy

    cmccarthy Registered Member

    Joined:
    Dec 8, 2008
    Posts:
    2
    When I try to boot my HP DL140 G3 server with the bootable rescue CD it hangs at the Acronis menu. I'm using True Image Echo Workstation, build 8163 which I believe is the most current. The machine has a pair of SATA hard drives in a mirrored array.

    I read an older thread about someone having a very similar problem but it was never resolved. Has this issue been looked at any further? I'm kind of dead in the water.

    Thanks!
    cmccarthy
     
  2. cmccarthy

    cmccarthy Registered Member

    Joined:
    Dec 8, 2008
    Posts:
    2
    Nothing?
     
  3. jaycee

    jaycee Registered Member

    Joined:
    Aug 24, 2006
    Posts:
    186
    Hi,

    Workstation is for workstation, i dont know if DL 140 G3 is in the driver pool.
    Why dont you try and use the WinPE Plugin to use a WinPE ISO with all the Windows Vista drivers you would want ;) ?

    Good luck,

    Jaycee
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello cmccarthy,

    Thank you for choosing Acronis Remote Workstation Disk Backup Software.

    We are sorry for delayed response.

    Could you please clarify if the hang happens at the selection screen, or after choosing "full version" and loading the main program interface?

    In the first case, please send us a Private Message with your serial number; we will provide you an .iso of a bootable media that solves the problem.

    In the second case, please try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    Please create Acronis Report, Windows system information and Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will do our best to investigate the problem and provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.