Bootable image does not detect hard disk error E000101F4

Discussion in 'Acronis Disk Director Suite' started by hajekmarek, Mar 28, 2009.

Thread Status:
Not open for further replies.
  1. hajekmarek

    hajekmarek Registered Member

    Mar 28, 2009
    When I build a bootable image using Acronis Disk Director Suite 10 and boot my system with it using the Full Version I get error E000101F4 - No hard disk detected. When I try to boot using the safe version it restarts the computer without warning and puts me back in the menu where I can choose to run the full or safe versions.

    The system boots fine from the hard drive when I remove the bootable CD and just allow the system to boot normally. The BIOS detects the hard drive and the HD operates without errors.

    How do I build a bootable image that sees the hard disk?
  2. MudCrab

    MudCrab Imaging Specialist

    Nov 3, 2006
    Are you using the latest build of DD (2,160)?

    Have you tried the quiet acpi=off noapic option detailed in Section II of the PLEASE READ BEFORE YOU POST thread?

    If you still can't get it to work, you may need to contact Acronis Support and request a custom ISO that includes the drivers necessary for your computer.
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello hajekmarek and MudCrab,

    Thank you for choosing Acronis Disk Director Suite 10.0

    Please accept our apologies for the delay with the response.

    hajekmarek, you may also send your serial number for the program via private message and we will provide you with the ISO version.

    Thank you.
    Alexander Nikolsky
  4. Stablesgh

    Stablesgh Registered Member

    Aug 9, 2009
    I have just met a similar problem to this, with the same error message when I tried to use a bootable rescue disk created by Disk Director from within Windows. I have also tried the .iso provided by Acronis, with somewhat odd results. My motherboard has neither serial nor SP2 ports, so I have to use USB keyboard and mouse. This is clearly a factor.

    I eventually discovered that the .iso disk only worked correctly from a cold boot. This was using the menu 1 setting.

    I powered down the computer with the CD in the drive, disconnected from the mains and left it for a couple of minutes. I then booted and everything worked.

    My original attempts were all done by shutting down and restarting with the CD in the drive. I found that after setting USB Legacy support to DISABLED, even though I reverted to the original default setting of AUTO, neither my mouse nor my keyboard would work. There is obviously some carry over in BIOS settings (I had been experimenting with USB legacy support) unless power is removed completely.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.