Boot Screen WINXP - then blue screen - cannot mount harddisk

Discussion in 'Acronis Disk Director Suite' started by Tripstrilles, Jul 13, 2006.

Thread Status:
Not open for further replies.
  1. Tripstrilles

    Tripstrilles Registered Member

    Joined:
    Jul 13, 2006
    Posts:
    3
    Hello, this is my problem.

    - I started my notebook with a linux boot-disk (for satellite receiver). I wanted to look for the messages on the display. But I only saw white points. I shut down the notebook and started it.
    The WIN-XP bootscreen appeared - after 30 seconds I got the blue screen with a message - Unmountable_Boot_Volume.
    - I started my notebook now with WIN-XP bootdisk. While the setup was running, it asked me to install windows again. It showed me 1 partition - harddisk 0 - ID=0 - Bus=0 (on atapi) [MBR]

    - Now I tried the freeware - testdisk -. It showed me following message:

    1. Analyse:

    DISK 80 - 80 GB / 74 GiB - CHS 9734 - 255 - 63

    Start
    0 1 1 9725 - 254 - 63

    1. * HPFS-NTFS
    Start
    0 1 1 9725 - 254 - 63 - 156248127

    2. P Compaq Diagnostics
    Start
    9726 0 1 9728 - 254 - 63 - 48195

    WARNING: Bad starting sector (CHS and LBA don´t match)
    --------------------------------------------------------
    2. Proceed:

    * HPFS-NTFS
    Start
    0 1 1 9725 - 254 - 63 - 156248127

    --------------------------------------------------------------------------

    3. Advanced:

    Bootsector - OK - Backup Bootsector - OK -

    --------------------------------------------------------------------------

    4. After pressing the - l-button - testdisk showed me all my files on drive c:

    -------------------------------------------------------------------------

    Then I downloaded the Disk Director Demo:

    It showed me 1 partition, bootable, NTFC and like testdisk, 2 partition compaq diagnostics.

    How will it be possible to repair my system with Disk Director?
    Shall I delete the second partition and enlarge the first?

    But I think this is a problem with bootsector?

    I also don´t have access to my harddrive with live-cd (bart or knoppix)

    Please help me, Tripstrilles :rolleyes:
     
    Last edited: Jul 13, 2006
  2. Tripstrilles

    Tripstrilles Registered Member

    Joined:
    Jul 13, 2006
    Posts:
    3
    No answer? Thank you. Yesterday I have bought Diskdirector + True Image.
    I will make now a backup, delete harddisk and restore all data.

    Thank you and good bye.

    T. o_O
     
  3. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Tripstilles,

    Whilst I do have an answer to your problem, it should be remembered that not everyone is on the same time zone as yourself - so it pays to wait a day and a bit - just in case the person who can help is in a later zone than you.

    It can take Acronis a few days to get through all the messages - even asking for a support ticket (see their website) tend to take a day or so to get back.

    :)

    Colin
     
  4. Tripstrilles

    Tripstrilles Registered Member

    Joined:
    Jul 13, 2006
    Posts:
    3
    Thank you for your answer, you are right.

    Now my notebook is running again. I have deleted the wrong unknown partition with Diskdirector. Then I have enlarged the whole space for drive c:.

    After rebooting, WINXP has started normal.

    Greetings from Germany (6:23 h AM) ;)

    T.
     
Thread Status:
Not open for further replies.