Boot disk hanging on scsi errror

Discussion in 'Acronis True Image Product Line' started by TheOne, Jan 27, 2005.

Thread Status:
Not open for further replies.
  1. TheOne

    TheOne Guest

    Hi,

    I have the latest version of Acronis TI Server (8.0 Build 791).
    I tried booting with the full boot cd but it hangs at the "please wait" black screen. So I restarted and this time did the F11 key, removed the noquiet and added the recommended switches for troubleshoot (I don't remember them now but it is from a support thread).

    Ok, I get a lot of text scrolling which is good as now there is something going on. However, after some seconds, TI just stumbles on my scsi device 3 for no reason I guess. Here is an excerpt of the messages:

    mptscsih: OldAbort scheduling Abort SCSI IO ...
    SCSI Host 3 Abort timed out - Resetting

    Now the same message appears again and again for the RESET command and at some point I can see that TI is trying harder to do the RESET (hey, it's what it says anyway).

    What is wrong with TI ?

    The system is in perfect working order. I was trying to see if TI would be able to backup our disks in preparation for an upgrade.

    Windows Small Business Server 2000 on an IBM EServer Dual Xeon 2.8 GHz.
    Some SCSI disks on a LSI SCSI handler.
    More disks on an Adaptec card.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello TheOne,

    Thank you for choosing Acronis True Image (http://www.acronis.com/homecomputing/products/trueimage/).

    We are really sorry for the inconveniences.

    Please note that you shouldn't have removed the "quiet" word in Linux Kernel Settings. Actually the string should look like shown below:

    quiet acpi=off noapic

    If it wasn't so please correct the string and try to boot once again.

    In case it doesn't help please create the sysinfo.txt file as described at https://www.wilderssecurity.com/showthread.php?t=55317 and send to support@acronis.com. Our Support Team will certainly help you to solve the problem.

    Thank you.
    --
    Ilya Toytman
     
    Last edited: Jan 29, 2005
  3. TheOne

    TheOne Guest

    Ok, I tried with the QUIET keyword and as expected TI still hangs but now I have no messages (doh!).

    Now, I even got to a # prompt as per the suggested thread because TI is hanging on the SCSI card. Keeps repeating itself that it tries to reset the card...

    Since I am unable to send you a report of the server's configuration how should I proceed from there?

    Thank you.
     
  4. TheOne

    TheOne Guest

    Oh! I meant to say that I CAN'T get to a # prompt.
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello TheOne,

    Could you please get to the Linux Kernel Settings once again, remove the "quiet" word, make digital photo of the last screen (if you can) or write these strings down and send to support@acronis.com. Please indicate in the subject of the letter that you want to contact Marian Fadeeva. Also it would be helpful of you to send the link to this thread in your letter.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.