boot disk firewire problems

Discussion in 'Acronis True Image Product Line' started by zac, Sep 16, 2005.

Thread Status:
Not open for further replies.
  1. zac

    zac Guest

    -Using latest build, I think , 937.
    -Firewire controler is onboard Abit NF7-S 2.0 ( nvidia nf2 )

    -Problem:

    when no firewire disk is connected, message

    "Starting Acronis loader"

    is immediately followed by

    "ohci1394_0: SelfID received outside of boot reset sequence"

    and if firewire disk is connected

    then this message is followed by yet another one, or two

    "ieee1394: sbp2: aborting sbp2 command"


    - Disk is fully functional
    - Tried "acpi=off noapic" workaround with no effect whatsoever.
     
  2. zac

    zac Guest

    correction

    "SelfID received outside of BUS reset sequence"

    sorry
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello zac,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept my apologies for the delay with the response.

    Could you please collect the following information?

    - Download and install the free trial version of Acronis True Image 9.0, create Bootable Rescue CD and see if the problem still persists;

    - Create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post;

    Please create this sysinfo.txt file for both Bootable Rescue CDs (Acronis True Image 8.0 (build 937) and the free trial version of Acronis True Image 9.0).

    Please also do the following:

    - Launch Acronis Report Utility once again and select the "Create Bootable Floppy" option;
    - Insert a blank floppy disk in the A: drive and proceed with creation of the bootable floppy;
    - Boot the computer from this diskette and wait for report creation process to finish;
    - Collect the report file from the floppy;
    - Rename the report created from under Windows to report_win.txt and report created using the bootabale floppy to report_diskette.txt.

    Please keep your external firewire disk connected while creating Acronis Report and Linux system information.

    If you will not be able to create a sysinfo.txt file for some reasons then please boot from the Acronis True Image 8.0 rescue disc once more and press F11 key when the "Starting Acronis Loader..." message appears.

    After you get the "Linux Kernel Settings" prompt, please remove the "quiet" word, click on the OK button. As the startup messages stop scrolling please write down the last few lines of the output, or use a digital camera to make shots of the output screens;

    Send all the collected files and information to support@acronis.com along with the exact model of your external firewire hard drive and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
  4. thebigdintx

    thebigdintx Registered Member

    Joined:
    Aug 31, 2005
    Posts:
    337
    Location:
    Dallas, Texas
    Acronis support, was this problem ever resolved because I am getting the same error message ( ieee1394: sbp2: aborting sbp2 command ) when I try and boot to the Rescue CD using True Image version 8 build 937 while my external hard drive is connected by firewire? I searched this forum for "firewire problem", and found several threads with people having the same issue, but none of the threads had a resolution on it.
     
Thread Status:
Not open for further replies.