Boot CDs not working consistenly

Discussion in 'Acronis True Image Product Line' started by wattsfan, Jul 23, 2004.

Thread Status:
Not open for further replies.
  1. wattsfan

    wattsfan Registered Member

    Jul 19, 2004
    True image Server, for Server Windows 2000. Version 7.0, Build 613. I cannot create an image to any USB/Firewire External device, now I 've 3 different brands of USB devices. Firewire, USB, no difference. Tried 2 different servers. Tried the "acpi=off noapic" phrase after pressing F11:

    The image will not create off either server, one a server with a standard IDE drive, another a server with 3 scsi drives. Tried three different boot disks. A "safe" version, a "full version", a modified one that a user in this forum received from Tech Support. The modified iso was removed by Tech Support, rightfully so. But he was desperate to get it to work, as I am at this point.

    I can create an image within Windows 2000 but not outside of it. The boot disk does work "acpi=off noapic" phrase but it takes 2 days at this point to create the image. And that is not even checking the image. Another 2 days? The same process within Windows 2000 takes an hour or so, plus an hour to check.

    My client does not know this is not working. I will have to eat the cost, $499.00, if it does not.


  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello John --

    Please, can you provide me with the hardware configuration of both servers?

    Thank you.

    Best regards,
    Anton Gromov

    Acronis, Inc.
    395 Oyster Point Blvd. Suite 213
    South San Francisco
    CA 94080 USA

    Acronis... Compute with confidence
  3. wattsfan

    wattsfan Registered Member

    Jul 19, 2004
    I’ve used the Boot CDs on a laptop and the restore went perfect, using the workstation product. I was hoping it would work as well on the servers as it did on this laptop.

    Server 1
    ASUS Motherboard p4te
    512 Megs of Ram, 2 8 256
    1.4ghz pentium 4
    1 hard drive
    IDE,Western Digital 120GB, single drive WDC WD1200JB-00CRA1
    No Raid
    Memorex CD-RW
    Windows 2000 Server
    Maxtor USB2.0 Firewire Device

    Server 2
    Intel® Desktop Board D845HV
    512 Megs or RAM
    2.4 ghz P4
    Adaptec 29160 scsi controller, 3.10 bios
    No Raid
    3 Hard Drives
    SCSI, Ibm dcas-34330W SCSI Drive 4GB
    SCSI, Seagate ST318203LW SCSI Drive 18GB, C drive, boot disk
    SCSI, Seagate ST318203LW SCSI Drive 18GB
    Generic CD ROM
    Maxtor 300GB USB2.0 device

    Tried it on the following server (only to test!) and the boot cds did not work either I was not using ATI on this server (it uses Ghost, per the owner.) Ghost works.

    Server 3
    Dell 1600SC
    1 GIG of RAM
    2.8 XEON
    Dell Perc 4/m Raid Controller
    4 SCSI Drives, all connect to the GEM backplane
    SCSI, Fujitsu MAP3735NC scsi disk, C drive book disk
    SCSI, Fujitsu MAP3735NC scsi disk
    SCSI, Maxtor ATLAS10K4_73SCA scsi disk
    SCSI, Maxtor ATLAS10K4_73SCA scsi disk
    SCSI, Maxtor one Touch IEEE 1394 SPB2 device
    Also has Adaptec 39160 controller card to manage tape drive
    No Raid
    Sony DVD 4x writer

    I cannot get the F11 at boot to show on either of these Servers.

    The Boot CD also did not work on a pc with the following
    This PC has a ATI 7.0 613 build of the Workstation copy.
    Intel 875PBZ board
    1 GIG RAM
    3.2 GHZ P4
    hyperthreading is off
    2 hard drives
    IDE,Western Digital WDC WD1600JB-00EVA0, C drive, book disk
    SATA,Seagate SATA ST380023AS
    USB2.0, Maxtor one Touch (160GB) connected via USB2.0
    No raid
    Also tried a generic USB2.0 enclosed Western Digital 250GB drive
    TDK 8x DVD burner

  4. wattsfan

    wattsfan Registered Member

    Jul 19, 2004
    7.0.627 has fixed some boot issues, definitely. Thx!!!!
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.