Boot-cd will not load Full

Discussion in 'Acronis True Image Product Line' started by Lingo56, Dec 26, 2005.

Thread Status:
Not open for further replies.
  1. Lingo56

    Lingo56 Registered Member

    Joined:
    Dec 26, 2005
    Posts:
    4
    A few days ago from within windows.
    I created an image to usb drive then ran the check and it passed .
    Today I was going to restore using boot cd and full would not load.
    So no usb drivers,has anyone had this to happen.?
    I am running version 9 ..2323:doubt:
     
  2. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hello Lingo56,

    You could try booting into the Linux kernel command line as described in the Acronis Support sticky titled <Please Read Before You Post> and add the commands acpi=off noapic after the word Quiet. Let us know how you get on.

    Regards
     
  3. Lingo56

    Lingo56 Registered Member

    Joined:
    Dec 26, 2005
    Posts:
    4
    Menorcaman,
    Thanks for the info, works like a charm "quiet acpi=off noapic"
    Backed up active 16 gig partition , checked the archive held my breath &
    restored to test it out and everything is working fine
    .:D
     
  4. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Good news!!

    Suggest you now contact Acronis at support@acronis.com, provide them with proof of purchase/Serial Number etc. Explain what the problem is, how you got around it and then request a download link for a version of the bootable rescue CD that already contains the acpi=off noapic parameters. Acronis Support may ask you to provide them with some diagnostic information if they feel it necessary to investigate your particular problem further.

    Regards
     
Thread Status:
Not open for further replies.